LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 06-26-2011, 03:00 PM   #1
moonmoth
Member
 
Registered: Nov 2004
Location: Tallahassee, FL
Distribution: Fedora Core 15
Posts: 95

Rep: Reputation: 17
Adding right-click for terminal in Fedora 15


Anyone know how to add the capability to right-click on the desktop in Fedora 15 to get the terminal? I googled it and there was an article which said to install gnome-tweak-tool and use the file manager. So I did, but right click does exactly nothing.
 
Old 06-26-2011, 09:15 PM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1005Reputation: 1005Reputation: 1005Reputation: 1005Reputation: 1005Reputation: 1005Reputation: 1005Reputation: 1005
Hello,

You should be able to just do the following:
Code:
yum install nautilus-open-terminal
Cheers,

Josh
 
Old 06-26-2011, 09:27 PM   #3
moonmoth
Member
 
Registered: Nov 2004
Location: Tallahassee, FL
Distribution: Fedora Core 15
Posts: 95

Original Poster
Rep: Reputation: 17
I did that, but it doesn't solve the problem in Fedora 15. I was running Fedora 13 before I upgraded to 15, and it worked in 13. Not not in 15.
 
Old 06-30-2011, 04:13 AM   #4
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora
Posts: 511
Blog Entries: 12

Rep: Reputation: Disabled
Cool

Quote:
Originally Posted by moonmoth View Post
I did that, but it doesn't solve the problem in Fedora 15. I was running Fedora 13 before I upgraded to 15, and it worked in 13. Not not in 15.
try,
Code:
yum update nautilus-open-terminal
its working...i've checked it now...may be you have a outdated version...
 
Old 06-30-2011, 06:23 AM   #5
moonmoth
Member
 
Registered: Nov 2004
Location: Tallahassee, FL
Distribution: Fedora Core 15
Posts: 95

Original Poster
Rep: Reputation: 17
Hmmmm . . . well, that is interesting. Because it still does work for me! I did do the yum update, and even tried changing to a vanilla-flavored mouse just in case my roller-ball mouse was the problem. But no joy.
.
As I understand it, I am using Gnome 3 with FC15. Where does Nautilus come in, if I may ask a dumb question? Perhaps I am missing an important step.
 
Old 06-30-2011, 12:58 PM   #6
moonmoth
Member
 
Registered: Nov 2004
Location: Tallahassee, FL
Distribution: Fedora Core 15
Posts: 95

Original Poster
Rep: Reputation: 17
Correction: . . . it still does NOT work for me. Sorry.
 
Old 06-30-2011, 01:07 PM   #7
moonmoth
Member
 
Registered: Nov 2004
Location: Tallahassee, FL
Distribution: Fedora Core 15
Posts: 95

Original Poster
Rep: Reputation: 17
OK, I have it solved, finally. I found the following, which works. Obviously I do not claim the credit for this, but am passing it on.

"In Fedora 15, nautilus does not handle the desktop by default, nor can you right click on the desktop to bring up the menu. To enable this, install gnome-tweak-tool by using Add/Remove Software. Then, launch it and click on File Manager and then change “Have File Manager handle the Desktop” to “on”."
 
1 members found this post helpful.
Old 06-30-2011, 07:57 PM   #8
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora
Posts: 511
Blog Entries: 12

Rep: Reputation: Disabled
Smile

Quote:
Originally Posted by moonmoth View Post
OK, I have it solved, finally. I found the following, which works. Obviously I do not claim the credit for this, but am passing it on.

"In Fedora 15, nautilus does not handle the desktop by default, nor can you right click on the desktop to bring up the menu. To enable this, install gnome-tweak-tool by using Add/Remove Software. Then, launch it and click on File Manager and then change “Have File Manager handle the Desktop” to “on”."
exactly......
 
0 members found this post helpful.
Old 07-01-2011, 08:59 AM   #9
travisdh1
Member
 
Registered: Sep 2008
Distribution: Fedora
Posts: 129

Rep: Reputation: 22
Man that was annoying even just on the testing vm for fedora 15...... Apparently we're not allowed to put things on the desktop by default anymore
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
terminal with right click khodeir Ubuntu 10 06-06-2009 05:01 PM
Fedora 9 Core Single Click acts like Double Click. solutionsville Linux - Hardware 10 12-08-2008 10:25 AM
Right click terminal? Gutya Linux - General 4 08-30-2006 02:01 PM
Fedora Core 4, Right Click Desktop, Open Terminal edit prt7u Fedora 1 03-09-2006 01:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 06:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration