LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 11-19-2005, 05:42 AM   #1
birdseye
Member
 
Registered: Mar 2005
Location: Wales, UK
Distribution: Gentoo, Debian, Ubuntu
Posts: 60

Rep: Reputation: 15
adding alias wlan0 prism2_usb fails


Hi there,

I have this line in my /etc/modules.conf

alias wlan0 prism2_usb

however modprobe wlan0 gives

FATAL: modules wlan0 not found

I have tried update-modules to no avail

I am on debian unstable

Anyone have any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a host alias in /etc/hosts tortle SUSE / openSUSE 3 12-05-2005 10:53 AM
Adding Network Interface alias from command line WireLine Fedora 2 06-08-2005 11:08 PM
adding perm. alias to .bashrc Lleb_KCir Linux - General 7 12-09-2004 02:35 PM
Adding Wlan0 to Slackware 10? How? noxious Linux - Wireless Networking 14 10-03-2004 10:49 PM
Broadcom wireless with ndiswrapper: ifconfig wlan0 works; ifup wlan0 fails orangechicken Linux - Wireless Networking 2 04-17-2004 05:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 08:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration