LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-19-2008, 05:28 PM   #1
phagocytosis
LQ Newbie
 
Registered: Jul 2008
Posts: 6

Rep: Reputation: 0
A little help with getting Option "Rotate" to work in xorg.conf


So I'm trying to get my display to turn 90 degrees one way or the other. I'm running Slackware 12.1 and the video card in question is a Trident CyberBlade, so I'm using the trident driver that came with the distro. After googling around for a couple days, I'm given to understand that using xrandr is not an option with this driver, but that adding

Option "Rotate" "CW"

in xorg.conf under either the Device or Screen section should start X with the display how I want it.

When I start X with this option enabled, however, the display doesn't appear at all. It's just a black screen. I can tell X continues to boot, though, because I eventually hear the startup noise that I haven't bothered to disable yet.

Do I need add anything else to my xorg.conf to make the rotation option work, or should it be working with that option alone? Is this just another case of the driver not supporting the option?
 
Old 12-29-2008, 01:56 PM   #2
bapigoo9
Member
 
Registered: Aug 2008
Posts: 107

Rep: Reputation: 16
What also matters to xorg config file is what monitor or display you are using. What monitor are you using? Post the specifications for it. Is there a reason for rotating the display 90 degrees?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
evdev/xorg help? USB mouse/kbd: 2.6.24="just works">2.6.25="unplug/replug to work". GrapefruiTgirl Linux - Hardware 4 12-13-2012 02:23 PM
xorg.conf SHMConfig "on" doesn't work dla-nor Fedora 7 07-01-2009 08:43 PM
Problems configuring "xorg.conf" with "ATI FGLRX" BlueSpirit Slackware 3 09-16-2006 02:01 PM
"nv" to "nvidia" in xorg.conf causes X not to start jon2kx Ubuntu 10 09-05-2006 08:36 PM
the "default" ( as we have in grub.conf ) option of lilo.conf ??? b0nd Linux - Newbie 4 09-14-2005 05:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration