LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Games (https://www.linuxquestions.org/questions/linux-games-33/)
-   -   WoW install trouble in Cedega - Can't get past disc 1 (https://www.linuxquestions.org/questions/linux-games-33/wow-install-trouble-in-cedega-cant-get-past-disc-1-a-299368/)

animension 03-08-2005 07:59 PM

WoW install trouble in Cedega - Can't get past disc 1 (resolved)
 
The forums at transgaming.org are pretty pathetic when it comes to people responding, so I'm hoping someone can give me some help here on this forum.

I've been bashing my head against my desk trying to get World of Warcraft to install on my Fedora Core 3 box. What happens is the installer works fine all through disc 1, and when it comes time to switch to disc 2, I unmount disc 1, mount disc 2, and then click the "OK" button on the dialog box to switch discs. Then the installer just sits there doing nothing. If I switch to a different app, and come back to the installer app, the dialog is back again. If I click "OK" and sit and watch, nothing happens -- no drive access, no CD ROM access, no dialog box popping up. But the moment I click away from the app and click right back, the dialog box is there again.

The mount point is chown'ed to "root.root" and chmod'ed to 0777 (not really concerned about permissions since I'm trying to do anything to get the CD disc change working)

I am running pretty much everything "out of the box" from the FC3 CDs regarding software packages running on my machine. I am also running Point2Play using the latest version of Cedega 4.3. I followed the instructions of the HOW-TO for the latest version and installed the MS fonts, and Mozilla controlls, all that. Still I can't get the installer to recognize disc 2.

So, I figure I'll try installing it in regular WINE. I downloaded the latest FC3 RPM of WINE and installed it, and when I ran the installer program in WINE, the installer said that I needed a newer version of Windows to run it. I edited the /etc/wine/config file to say it was WinXP and I still get the same problem.

I don't have another computer or another drive running Windows. I would really appreciate it if someone can help me out with this.

EDIT: I was able to resolve the disc switching requirement by copying the contents of each disc to a single directory and telling cedega to run the installer in that directory. Hope this helps others who are stuck with the same problem.

Gecko 03-09-2005 07:21 AM

My understanding is WOW doesn't work under wine or winex.

Please let me know if this isn't the case.

Hammett 03-09-2005 08:10 AM

It can be done....

http://forums.gentoo.org/viewtopic-t...light-wow.html


All times are GMT -5. The time now is 05:31 AM.