LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Games (https://www.linuxquestions.org/questions/linux-games-33/)
-   -   What is your ATI Radeon 8500 benchmark ? (https://www.linuxquestions.org/questions/linux-games-33/what-is-your-ati-radeon-8500-benchmark-189948/)

Ancien_Do.Urden 06-05-2004 06:50 AM

What is your ATI Radeon 8500 benchmark ?
 
Hi,

I installed recently the last ATI Driver 3.9.0 for my Radeon 8500.
But now UT2004demo is laggy.
I didn't get this problems with the old version.....
So i am intersting by comparating my results with anoter owners of 8500 and using it with the last drivers...

Give too your processor....
In my Case :

Athlon XP2100
Radeon 8500 (not LE)

glxgears score : 2115.600 FPS
fgl_glxgears score : 371.600 FPS


Before upgrading driver i could play ut2004demo at 1280x1024 @ 32 bit textures
No the game is unplayable....even if i go in 1024x768 !!

Thanks to help...

LavaDevil94 06-05-2004 07:51 AM

Probably the best idea would be to downgrade to something like 3.2.8. Those are the best drivers I know of (not saying much ;)) if you use ATI drivers. 3.7.x has stability problems. You could also try DRI, Ive heard that it works quite well for some people (better then ATI sometimes).

Ancien_Do.Urden 06-05-2004 08:38 AM

Quote:

Originally posted by LavaDevil94
Probably the best idea would be to downgrade to something like 3.2.8. Those are the best drivers I know of (not saying much ;)) if you use ATI drivers. 3.7.x has stability problems. You could also try DRI, Ive heard that it works quite well for some people (better then ATI sometimes).
Hi,

Yes, by reading others topics ,i understand now that ATI drivers performances are lowest than the old version...but i am on 2.6.x kernel, does the 3.2.8 drivers works with ?

Thanks

Ancien_Do.Urden 06-05-2004 09:54 PM

Hi,

i am trying to install the fglrx 3.2.8..but they crash....

I downlaoded the .rpm from ati driver...after i convert then into .deb.

But now i am looking fot the patch to apply.

I konow i have to apply a patch..cause i use an Debian/SID, athlon et 2.6 Kernel ?

Someone can help me ?!

Thanks !!!

proudclod 06-06-2004 07:14 AM

Get the 3.2.5 drivers, and the patch - these work best on 2.6.

Try rage3d.com forums, there's some guys there with the files.

Ancien_Do.Urden 06-06-2004 02:20 PM

Thanks a lot !!!

proudclod 06-06-2004 02:21 PM

I would send them to you but I've lost the patch

Ancien_Do.Urden 06-07-2004 04:59 AM

Thanks,

Yes i am intersting by the patch, cause i tired to installled the fglrx 3.2.5 but they crash....
I found some patch here :

http://csociety-ftp.ecn.purdue.edu/p...drivers/files/

And i tried to apply some of them but it's the same result...

Impossible to compile it !!

Thanks for help me !


All times are GMT -5. The time now is 11:43 PM.