LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices


Reply
  Search this Thread
Old 12-03-2003, 05:21 AM   #1
huno
Member
 
Registered: May 2002
Distribution: Slackware 9.1
Posts: 161

Rep: Reputation: 30
unreal tournament can't run


if i want to run unreal tournament .. it show this matter

OpenGL
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
appError called:
Couldn't set video mode: Couldn't find matching GLX visual


how can i answer this matter ..

i'm using slackware 9.1 . with nvidia riva tnt2 .. creative sblive ..

thanx
 
Old 12-03-2003, 07:45 AM   #2
inkysplat
LQ Newbie
 
Registered: Oct 2003
Location: Bristol, UK
Distribution: Ubuntu Breezy Badger
Posts: 26

Rep: Reputation: 15
i've had the same problem, basically you don't have openGL(GLX) installed for your graphics card

go here, to get http://www.nvidia.com/content/drivers/drivers.asp to get nvidia GLX drivers.

follow the instructions on the readme/site. It's fairly easy.
 
Old 12-03-2003, 11:19 AM   #3
8nasmith
Member
 
Registered: Oct 2003
Location: Cornwall, UK
Distribution: Fedora Core 4
Posts: 268

Rep: Reputation: 30
although you can get it to run i cant even get mine to install let alone run
 
Old 12-03-2003, 03:59 PM   #4
huno
Member
 
Registered: May 2002
Distribution: Slackware 9.1
Posts: 161

Original Poster
Rep: Reputation: 30
i'm installing the nvidia driver .. and edit the xfr86config ..

the same problem
 
Old 02-07-2005, 09:19 AM   #5
ShadowMetis
Member
 
Registered: Dec 2004
Location: Newburgh
Distribution: Gentoo
Posts: 85

Rep: Reputation: 15
What if you're using an ATI card(I know they suck on linux boxes but I can't afford a new one at the moment)?
 
Old 02-07-2005, 01:54 PM   #6
cathectic
Member
 
Registered: Sep 2004
Location: UK, Europe
Distribution: Slackware64
Posts: 761

Rep: Reputation: 35
ATi do have drivers out that are now compatible for Xorg 6.8.1 (if you're running a 2.6.10 kernel you'll need to patch the drivers first though) - http://www.ati.com/support/drivers/l...eon-linux.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Couldn't run Unreal Tournament (ut-bin). Is UT_DATA_PATH set? Rhatlinux Linux - Games 9 08-01-2008 10:36 PM
getting unreal tournament 2004 to run in linux denizen Linux - Games 3 10-09-2004 06:31 PM
Can't get Unreal Tournament to run vivek_arya Linux - Games 1 01-26-2004 06:38 PM
Unreal Tournament 2003 run error pyropenguin Linux - Software 4 10-27-2003 02:06 PM
Unreal Tournament Just Wont Run Simon L Linux - Software 18 08-23-2003 08:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games

All times are GMT -5. The time now is 11:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration