-   Linux - Games (
-   -   sound lag in WoW (

Mow 02-27-2007 06:18 AM

sound lag in WoW
I'm trying to run WoW and am getting a 1 to 2 second sound lag that I can't seem to get rid of. Here is my set up:

Slackware 11
kernel 2.6.20
SBLive 5.1
DFI Ultra NForce 4
1 GB Corsair XMS RAM
Dropline gnome

I've read through the sticky and have adjusted my buffer size with little or no effect.

I've tried this also on Ubuntu with gnome and with using codeweavers and get the same result.

It seems like there is either a setting or a daemon running that is sucking up my sound. I've also ran winecfg and changed driver emulation and have gone from OSS to Alsa to esound and everything in between with no luck.

WhiteyDude 03-01-2007 07:44 PM

I'm assuming you're running wine, not cedega?

Well anyway, try putting/editing this in your Config.WTF (/path/to/World of Warcraft/WTF):


SET SoundBufferSize "xxx"
It's pointed here for a different problem, but it basically determines the lag between game and sound. It can take a bit of fiddeling to get perfect though.

Mine's set to 85.



Mow 03-02-2007 05:29 AM

Thanks for your reply.

Yeah I'm using wine .. and I have that setting in there already set to about 230 with little difference.

All times are GMT -5. The time now is 01:56 PM.