LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices


Reply
  Search this Thread
Old 01-11-2005, 01:02 PM   #1
eroica
Member
 
Registered: Sep 2003
Distribution: Mandriva 2006,OpenSuse 10.1
Posts: 154

Rep: Reputation: 30
Question sound & cromium bsu


hello,
when i start chromium bsu the sound doesnt start. i have to to restart game 4-5 times to get sound. looking on .xsession-errors i see the following :

randomizing.
SDL initialized.
video mode set (bpp=16 RGB=565 depth=16)
-OpenGL-----------------------------------------------------
Vendor : VA Linux Systems Inc.
Renderer : Mesa DRI G200 20020221 AGP 1x x86/MMX
Version : 1.2 Mesa 4.0.4
Extensions :
GL_ARB_multisample GL_ARB_texture_compression
GL_ARB_transpose_matrix GL_EXT_abgr
GL_EXT_bgra GL_EXT_clip_volume_hint
GL_EXT_compiled_vertex_array GL_EXT_packed_pixels
GL_EXT_polygon_offset GL_EXT_rescale_normal
GL_EXT_texture3D GL_EXT_texture_object
GL_EXT_vertex_array GL_IBM_rasterpos_clip
GL_MESA_window_pos GL_NV_texgen_reflection
------------------------------------------------------------
1 CDROM drive(s).
open /dev/dsp: Device or resource busy
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!! ATTENTION !! - one or more errors were encountered during audio check.
!! Audio will be disabled.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
...startup complete.
high scores:
12/22/2004 tratman 442760
12/09/2004 tratman 351765
01/01/2000 nobody 250000
12/06/2004 tratman 223380
01/01/2000 nobody 200000
exit.
wrote config file (/home/tratman/.chromium)
done.

Download the latest version of Chromium B.S.U. at
http://www.reptilelabour.com/software/chromium

then when sound finally starts i see this entry:

randomizing.
SDL initialized.
video mode set (bpp=16 RGB=565 depth=16)
-OpenGL-----------------------------------------------------
Vendor : VA Linux Systems Inc.
Renderer : Mesa DRI G200 20020221 AGP 1x x86/MMX
Version : 1.2 Mesa 4.0.4
Extensions :
GL_ARB_multisample GL_ARB_texture_compression
GL_ARB_transpose_matrix GL_EXT_abgr
GL_EXT_bgra GL_EXT_clip_volume_hint
GL_EXT_compiled_vertex_array GL_EXT_packed_pixels
GL_EXT_polygon_offset GL_EXT_rescale_normal
GL_EXT_texture3D GL_EXT_texture_object
GL_EXT_vertex_array GL_IBM_rasterpos_clip
GL_MESA_window_pos GL_NV_texgen_reflection
------------------------------------------------------------
1 CDROM drive(s).
-OpenAL-----------------------------------------------------
Vendor : Loki Software
Renderer : Software
Version : 0.0.4
Extensions :
AL_EXT_vorbis AL_LOKI_play_position
AL_LOKI_IMA_ADPCM_format AL_LOKI_buffer_data_callback
ALUT_LOKI_buffer_convert_data ALC_LOKI_audio_channel
AL_LOKI_attenuation_scale
------------------------------------------------------------
...startup complete.
high scores:
12/22/2004 tratman 442760
12/09/2004 tratman 351765
01/01/2000 nobody 250000
12/06/2004 tratman 223380
01/01/2000 nobody 200000
stopping OpenAL...done.
exit.
wrote config file (/home/tratman/.chromium)
done.

Download the latest version of Chromium B.S.U. at
http://www.reptilelabour.com/software/chromium

any suggestions on how to get sound to work when i start chromium...
thanx,
alan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.1 Prof: Chromium BSU Won't Start Kamex SUSE / openSUSE 2 03-07-2005 02:01 PM
Chromium BSU missing a file Kamex Linux - Software 2 02-25-2005 02:33 PM
Chromium BSU window closes instantly Kamex SUSE / openSUSE 0 02-23-2005 08:26 AM
No sound && dvd wont play Mandrake 10.1 Bag9697 Linux - Software 5 01-11-2005 08:07 PM
xine1_rc2 & kxine source install problems in RH 9.0 & SB live found but no sound Dominik Linux - Software 2 12-02-2003 04:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games

All times are GMT -5. The time now is 11:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration