-   Linux - Games (
-   -   SETUP.EXE/autorun.exe don't run in wine (

mst3kman 01-22-2006 02:03 PM

SETUP.EXE/autorun.exe don't run in wine
I installed wine through RPMdrake in mandrake 10.1, and for some reason when I invoke wine after opening either of the installer files on the game disc, it either doesn't open at all, or on occasion will get as far as the screen giving me the option of "Install" or "cancel," and when I click "Install" nothing further happens. Any ideas?

XavierP 01-22-2006 02:04 PM

Which game?

mst3kman 01-22-2006 03:01 PM

I tried Panzer General II and Half-Life. With PG2 I got as far as the INstall screen, but Half-Life wouldn't even do that much...

Oddly enough, I got both odf these games to install when I tried Cedega. (I'm mainly just experimenting with software here, so when I get some serious game hardware I'll have less hassle when configuring software.)

mst3kman 01-22-2006 03:20 PM

I tried running wine from the terminal, and the following messages came up:
err:font:ReadFontDir Can't open directory "/usr/share/fonts/ttf/western"
[t3@localhost cdrom]$ err:console:AllocConsole Can't allocate console
err:font:ReadFontDir Can't open directory "/usr/share/fonts/ttf/western"
Could not load 'KERNEL.DLL' required by 'ISSET_SE', error=2

All times are GMT -5. The time now is 10:17 PM.