LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices


Reply
  Search this Thread
Old 11-19-2003, 02:04 PM   #1
justjoe770
LQ Newbie
 
Registered: Nov 2003
Posts: 4

Rep: Reputation: 0
Angry rtcw help signal 11?


hi ppl,

Im kinda nw to linux and have recently ditched windows :-D

Im running mandrake 9.1 with nvidia drivers for my ge-force 440mx on an nforce2 mainboard

I installed return to castle wolfenstien a few weeks ago and it was running fine. Now it crashes randomly. I ran it from a command shell and it gave me the following output. again it was working fine and the crashed and exited.



Wolf 1.4 linux-i386 Nov 5 2002
----- FS_Startup -----
Current search path:
/root/.wolf/main
/mnt/shares/games/wolfenstein/main/sp_pak4.pk3 (21 files)
/mnt/shares/games/wolfenstein/main/sp_pak3.pk3 (14 files)
/mnt/shares/games/wolfenstein/main/sp_pak2.pk3 (232 files)
/mnt/shares/games/wolfenstein/main/sp_pak1.pk3 (1342 files)
/mnt/shares/games/wolfenstein/main/pak0.pk3 (4775 files)
/mnt/shares/games/wolfenstein/main

----------------------
6384 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing wolfconfig.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so: Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 1280x480
Using 8/8/8 Color bits, 24 depth, 0 stencil display.
GL_RENDERER: GeForce4 MX 440/AGP/SSE/3DNOW!
Initializing OpenGL extensions
...using GL_S3_s3tc
...ignoring GL_EXT_texture_env_add
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...using GL_NV_fog_distance
XF86 Gamma extension initialized

GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce4 MX 440/AGP/SSE/3DNOW!
GL_VERSION: 1.4.0 NVIDIA 44.96
GL_EXTENSIONS: GL_ARB_imaging GL_ARB_multitexture GL_ARB_point_parameters GL_ARB
_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_textu
re_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_tra
nspose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_window_po
s GL_S3_s3tc GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_E
XT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_dr
aw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels
GL_EXT_paletted_texture GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_se
condary_color GL_EXT_separate_specular_color GL_EXT_shared_texture_palette GL_EX
T_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_te
xture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_textur
e_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_l
od_bias GL_EXT_texture_object GL_EXT_vertex_array GL_IBM_texture_mirrored_repeat
GL_KTX_buffer_region GL_NV_blend_square GL_NV_fence GL_NV_fog_distance GL_NV_li
ght_max_exponent GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_s
prite GL_NV_register_combiners GL_NV_texgen_reflection GL_NV_texture_env_combine
4 GL_NV_texture_rectangle GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_
NV_vertex_program GL_NV_vertex_program1_1 GL_NVX_ycrcb GL_SGIS_generate_mipmap G
L_SGIS_multitexture GL_SGIS_texture_lod
GL_MAX_TEXTURE_SIZE: 2048
GL_MAX_ACTIVE_TEXTURES_ARB: 2

PIXELFORMAT: color(24-bits) Z(24-bit) stencil(0-bits)
MODE: 3, 640 x 480 fullscreen hz:N/A
GAMMA: hardware w/ 0 overbright bits
CPU:
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 0
picmip2: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: enabled
ATI truform: disabled
NV distance fog: enabled
Fog Mode: GL_EYE_RADIAL_NV
Initializing Shaders
...loading 'scripts/ai.shader'
...loading 'scripts/alpha.shader'
...loading 'scripts/blacksmokeanim.shader'
...loading 'scripts/blacksmokeanimb.shader'
...loading 'scripts/characters.shader'
...loading 'scripts/clipboard.shader'
...loading 'scripts/common.shader'
...loading 'scripts/cursorhints.shader'
...loading 'scripts/decals.shader'
...loading 'scripts/eerie.shader'
...loading 'scripts/expblue.shader'
...loading 'scripts/explode1.shader'
...loading 'scripts/fijets.shader'
...loading 'scripts/firest.shader'
...loading 'scripts/flamethrower.shader'
...loading 'scripts/funnel.shader'
...loading 'scripts/gfx.shader'
...loading 'scripts/heat.shader'
...loading 'scripts/lights.shader'
...loading 'scripts/liquid.shader'
...loading 'scripts/maxx.shader'
...loading 'scripts/menu.shader'
...loading 'scripts/metal.shader'
...loading 'scripts/models.shader'
...loading 'scripts/netest.shader'
...loading 'scripts/oldwolf.shader'
...loading 'scripts/organics.shader'
...loading 'scripts/particle.shader'
...loading 'scripts/q3view.shader'
...loading 'scripts/sfx.shader'
...loading 'scripts/signs.shader'
...loading 'scripts/skin.shader'
...loading 'scripts/sky.shader'
...loading 'scripts/solo.shader'
...loading 'scripts/surfaces.shader'
...loading 'scripts/terrain.shader'
...loading 'scripts/test.shader'
...loading 'scripts/twiltb.shader'
...loading 'scripts/twiltb2.shader'
...loading 'scripts/ui.shader'
...loading 'scripts/ui_hud.shader'
...loading 'scripts/ui_notebook.shader'
...loading 'scripts/ui_wolf.shader'
...loading 'scripts/viewflames.shader'
...loading 'scripts/walls.shader'
...loading 'scripts/z_light.shader'
----- finished R_Init -----

------- sound initialization -------
------------------------------------
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
48000 speed
0x4d7cc000 dma buffer
No background file.
----------------------
Sound memory manager started
Sys_LoadDll(/mnt/shares/games/wolfenstein/main/uii386.so)... ok
Sys_LoadDll(ui) found **vmMain** at 0x4f025778
Sys_LoadDll(ui) succeeded!
Parsing menu file:ui/main.menu
r_rmse of 0.000000 has saved 12kb
Parsing menu file:ui/setup.menu
Parsing menu file:ui/controls.menu
Parsing menu file:ui/cdkey.menu
Parsing menu file:ui/system.menu
Parsing menu file:ui/options.menu
Parsing menu file:ui/credit.menu
r_rmse of 0.000000 has saved 204kb
r_rmse of 0.000000 has saved 252kb
r_rmse of 0.000000 has saved 264kb
Parsing menu file:ui/connect.menu
Parsing menu file:ui/quit.menu
Parsing menu file:ui/vid_restart.menu
Parsing menu file:ui/snd_restart.menu
Parsing menu file:ui/rec_restart.menu
Parsing menu file:ui/default.menu
Parsing menu file:ui/error.menu
Parsing menu file:ui/serverinfo.menu
Parsing menu file:ui/quitcredit.menu
Parsing menu file:ui/resetscore.menu
Parsing menu file:ui/buy_pop.menu
Parsing menu file:ui/multiplayer_pop.menu
Parsing menu file:ui/play.menu
Parsing menu file:ui/load.menu
Parsing menu file:ui/mods.menu
Parsing menu file:ui/briefing.menu
UI menu load time = 1274 milli seconds
Parsing menu file:ui/ingame.menu
Parsing menu file:ui/ingame_controls.menu
Parsing menu file:ui/ingame_options.menu
Parsing menu file:ui/ingame_system.menu
Parsing menu file:ui/ingame_leave.menu
Parsing menu file:ui/ingame_player.menu
Parsing menu file:ui/ingame_load.menu
Parsing menu file:ui/ingame_save.menu
Parsing menu file:ui/in_vid_restart.menu
Parsing menu file:ui/in_snd_restart.menu
Parsing menu file:ui/in_rec_restart.menu
Parsing menu file:ui/notebook.menu
Parsing menu file:ui/clipboard.menu
Parsing menu file:ui/bookz.menu
Parsing menu file:ui/bookv.menu
Parsing menu file:ui/bookp.menu
Parsing menu file:ui/pregame.menu
Parsing menu file:ui/test.menu
Parsing menu file:ui/ingame_help.menu
UI menu load time = 1292 milli seconds
--- Common Initialization Complete ---
Opening IP socket: localhost:27960
Hostname: localhost
IP: 127.0.0.1
Started tty console (use +set ttycon 0 to disable)
sv_maxclients will be changed upon restarting.
------ Server Initialization ------
Server: boss1
RE_Shutdown( 0 )
Hunk_Clear: reset the hunk ok
----- FS_Startup -----
Current search path:
/root/.wolf/main
/mnt/shares/games/wolfenstein/main/sp_pak4.pk3 (21 files)
/mnt/shares/games/wolfenstein/main/sp_pak3.pk3 (14 files)
/mnt/shares/games/wolfenstein/main/sp_pak2.pk3 (232 files)
/mnt/shares/games/wolfenstein/main/sp_pak1.pk3 (1342 files)
/mnt/shares/games/wolfenstein/main/pak0.pk3 (4775 files)
/mnt/shares/games/wolfenstein/main

----------------------
12768 files in pk3 files
Sys_LoadDll(/mnt/shares/games/wolfenstein/main/qagamei386.so)... ok
Sys_LoadDll(qagame) found **vmMain** at 0x4ff9a32c
Sys_LoadDll(qagame) succeeded!
Gametype changed, clearing session data.
------- BotLib Initialization -------
------------ Map Loading ------------
trying to load maps/boss1_b0.aas
loaded maps/boss1_b0.aas
trying to load maps/boss1_b1.aas
loaded maps/boss1_b1.aas
-------------------------------------
AAS initialized.
AAS initialized.
-----------------------------------
RE_Shutdown( 0 )
----- R_Init -----

GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce4 MX 440/AGP/SSE/3DNOW!
GL_VERSION: 1.4.0 NVIDIA 44.96
GL_EXTENSIONS: GL_ARB_imaging GL_ARB_multitexture GL_ARB_point_parameters GL_ARB
_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_textu
re_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_tra
nspose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_window_po
s GL_S3_s3tc GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_E
XT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_dr
aw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels
GL_EXT_paletted_texture GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_se
condary_color GL_EXT_separate_specular_color GL_EXT_shared_texture_palette GL_EX
T_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_te
xture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_textur
e_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_l
od_bias GL_EXT_texture_object GL_EXT_vertex_array GL_IBM_texture_mirrored_repeat
GL_KTX_buffer_region GL_NV_blend_square GL_NV_fence GL_NV_fog_distance GL_NV_li
ght_max_exponent GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_s
prite GL_NV_register_combiners GL_NV_texgen_reflection GL_NV_texture_env_combine
4 GL_NV_texture_rectangle GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_
NV_vertex_program GL_NV_vertex_program1_1 GL_NVX_ycrcb GL_SGIS_generate_mipmap G
L_SGIS_multitexture GL_SGIS_texture_lod
GL_MAX_TEXTURE_SIZE: 2048
GL_MAX_ACTIVE_TEXTURES_ARB: 2

PIXELFORMAT: color(24-bits) Z(24-bit) stencil(0-bits)
MODE: 3, 640 x 480 fullscreen hz:N/A
GAMMA: hardware w/ 0 overbright bits
CPU:
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 0
picmip2: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: enabled
ATI truform: disabled
NV distance fog: enabled
Fog Mode: GL_EYE_RADIAL_NV
Initializing Shaders
...loading 'scripts/ai.shader'
...loading 'scripts/alpha.shader'
...loading 'scripts/blacksmokeanim.shader'
...loading 'scripts/blacksmokeanimb.shader'
...loading 'scripts/characters.shader'
...loading 'scripts/clipboard.shader'
...loading 'scripts/common.shader'
...loading 'scripts/cursorhints.shader'
...loading 'scripts/decals.shader'
...loading 'scripts/eerie.shader'
...loading 'scripts/expblue.shader'
...loading 'scripts/explode1.shader'
...loading 'scripts/fijets.shader'
...loading 'scripts/firest.shader'
...loading 'scripts/flamethrower.shader'
...loading 'scripts/funnel.shader'
...loading 'scripts/gfx.shader'
...loading 'scripts/heat.shader'
...loading 'scripts/lights.shader'
...loading 'scripts/liquid.shader'
...loading 'scripts/maxx.shader'
...loading 'scripts/menu.shader'
...loading 'scripts/metal.shader'
...loading 'scripts/models.shader'
...loading 'scripts/netest.shader'
...loading 'scripts/oldwolf.shader'
...loading 'scripts/organics.shader'
...loading 'scripts/particle.shader'
...loading 'scripts/q3view.shader'
...loading 'scripts/sfx.shader'
...loading 'scripts/signs.shader'
...loading 'scripts/skin.shader'
...loading 'scripts/sky.shader'
...loading 'scripts/solo.shader'
...loading 'scripts/surfaces.shader'
...loading 'scripts/terrain.shader'
...loading 'scripts/test.shader'
...loading 'scripts/twiltb.shader'
...loading 'scripts/twiltb2.shader'
...loading 'scripts/ui.shader'
...loading 'scripts/ui_hud.shader'
...loading 'scripts/ui_notebook.shader'
...loading 'scripts/ui_wolf.shader'
...loading 'scripts/viewflames.shader'
...loading 'scripts/walls.shader'
...loading 'scripts/z_light.shader'
----- finished R_Init -----
Sys_LoadDll(/mnt/shares/games/wolfenstein/main/uii386.so)... ok
Sys_LoadDll(ui) found **vmMain** at 0x4f748778
Sys_LoadDll(ui) succeeded!
Parsing menu file:ui/main.menu
r_rmse of 0.000000 has saved 276kb
Parsing menu file:ui/setup.menu
Parsing menu file:ui/controls.menu
Parsing menu file:ui/cdkey.menu
Parsing menu file:ui/system.menu
Parsing menu file:ui/options.menu
Parsing menu file:ui/credit.menu
r_rmse of 0.000000 has saved 468kb
r_rmse of 0.000000 has saved 516kb
r_rmse of 0.000000 has saved 528kb
Parsing menu file:ui/connect.menu
Parsing menu file:ui/quit.menu
Parsing menu file:ui/vid_restart.menu
Parsing menu file:ui/snd_restart.menu
Parsing menu file:ui/rec_restart.menu
Parsing menu file:ui/default.menu
Parsing menu file:ui/error.menu
Parsing menu file:ui/serverinfo.menu
Parsing menu file:ui/quitcredit.menu
Parsing menu file:ui/resetscore.menu
Parsing menu file:ui/buy_pop.menu
Parsing menu file:ui/multiplayer_pop.menu
Parsing menu file:ui/play.menu
Parsing menu file:ui/load.menu
Parsing menu file:ui/mods.menu
Parsing menu file:ui/briefing.menu
UI menu load time = 1294 milli seconds
Parsing menu file:ui/ingame.menu
Parsing menu file:ui/ingame_controls.menu
Parsing menu file:ui/ingame_options.menu
Parsing menu file:ui/ingame_system.menu
Parsing menu file:ui/ingame_leave.menu
Parsing menu file:ui/ingame_player.menu
Parsing menu file:ui/ingame_load.menu
Parsing menu file:ui/ingame_save.menu
Parsing menu file:ui/in_vid_restart.menu
Parsing menu file:ui/in_snd_restart.menu
Parsing menu file:ui/in_rec_restart.menu
Parsing menu file:ui/notebook.menu
Parsing menu file:ui/clipboard.menu
Parsing menu file:ui/bookz.menu
Parsing menu file:ui/bookv.menu
Parsing menu file:ui/bookp.menu
Parsing menu file:ui/pregame.menu
Parsing menu file:ui/test.menu
Parsing menu file:ui/ingame_help.menu
UI menu load time = 1260 milli seconds
Sys_LoadDll(/mnt/shares/games/wolfenstein/main/cgamei386.so)... ok
Sys_LoadDll(cgame) found **vmMain** at 0x5172f264
Sys_LoadDll(cgame) succeeded!
LOADING... collision map
LOADING... sounds

.........................
Initializing Sound Scripts
...loading 'sound/scripts/cutscene1.sounds'
...loading 'sound/scripts/cutscene6.sounds'
...loading 'sound/scripts/cutscene9.sounds'
...loading 'sound/scripts/cutscene11.sounds'
...loading 'sound/scripts/cutscene14.sounds'
...loading 'sound/scripts/cutscene19.sounds'
...loading 'sound/scripts/escape1.sounds'
...loading 'sound/scripts/escape2.sounds'
...loading 'sound/scripts/tram.sounds'
...loading 'sound/scripts/village1.sounds'
...loading 'sound/scripts/crypt1.sounds'
...loading 'sound/scripts/crypt2.sounds'
...loading 'sound/scripts/church.sounds'
...loading 'sound/scripts/boss1.sounds'
...loading 'sound/scripts/forest.sounds'
...loading 'sound/scripts/rocket.sounds'
...loading 'sound/scripts/assault.sounds'
...loading 'sound/scripts/sfm.sounds'
...loading 'sound/scripts/factory.sounds'
...loading 'sound/scripts/trainyard.sounds'
...loading 'sound/scripts/swf.sounds'
...loading 'sound/scripts/norway.sounds'
...loading 'sound/scripts/xlabs.sounds'
...loading 'sound/scripts/boss2.sounds'
...loading 'sound/scripts/dam.sounds'
...loading 'sound/scripts/village2.sounds'
...loading 'sound/scripts/chateau.sounds'
...loading 'sound/scripts/dark.sounds'
...loading 'sound/scripts/castle.sounds'
...loading 'sound/scripts/end.sounds'
...loading 'sound/scripts/ai.sounds'
...loading 'sound/scripts/general.sounds'
...loading 'sound/scripts/combat.sounds'
...loading 'sound/scripts/movers.sounds'
done.
LOADING... graphics
LOADING... maps/boss1.bsp
stitched 0 LoD cracks
...loaded 7694 faces, 24 meshes, 53 trisurfs, 20 flares
LOADING... game media
LOADING... - textures
r_rmse of 0.000000 has saved 720kb
r_rmse of 0.000000 has saved 768kb
r_rmse of 0.000000 has saved 780kb
LOADING... - models
r_rmse of 0.000000 has saved 828kb
r_rmse of 0.000000 has saved 840kb
LOADING... - weapons
LOADING... - items
LOADING... - inline models
LOADING... - server models
LOADING... - particles
r_rmse of 0.000000 has saved 852kb
LOADING... - game media done
LOADING... flamechunks
LOADING... clients
LOADING... WolfPlayer
UI menu load time = 7 milli seconds
CL_InitCGame: 8.65 seconds
710 msec to draw all images
Com_TouchMemory: 0 msec
Received signal 11, exiting...
Shutdown tty console


Can anyone tell me what is this signal 11 and how do i get the game to stop crashing?!

I needs my gaming therapy :-(

Thax in advance for your replys,


justjoe770
 
Old 11-20-2003, 10:18 AM   #2
randomblast
Member
 
Registered: Aug 2003
Location: Manchester, England, UK, The World....
Distribution: Gentoo/SuSE 9.0
Posts: 291

Rep: Reputation: 30
signal 11 is a segmentation fault, it occurs when an app tries to use bad memory or RAM that is not allocated to it.
Quake3 did this all the time to me, but so did anything else CPU-intensive.
I haven't tried running quake3 with my new mobo/CPU/RAM, i will try that...
it could be a hardware problem (second rule of tech support, blame the hardware )
it could also be a driver problem, it would help if you posted the drivers you are using.
oh, it has just ocured to me that RtCW uses the Quake3 Engine...maybe it's a problem with the engine, you may have some luck on id's website or with their tech support (if you don't get the "we don't support non-standard operating systems" answer that is)
 
Old 11-23-2003, 06:29 PM   #3
justjoe770
LQ Newbie
 
Registered: Nov 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Im using the latest nvidia geforce linux drivers for my graphics card and the latest nvidia nforce driver for my mobo.
 
Old 07-12-2004, 01:50 AM   #4
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
Im having the same problem, starting single player, multi plays just fine. PLZ! someone help, when u buy a game, u expect to play it.
 
Old 07-12-2004, 12:22 PM   #5
randomblast
Member
 
Registered: Aug 2003
Location: Manchester, England, UK, The World....
Distribution: Gentoo/SuSE 9.0
Posts: 291

Rep: Reputation: 30
have you installed the latest patch?
sometimes there's just sloppy code there...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
squid stops due to signal 6 and signal 25 simplyrahul Linux - Software 3 05-28-2011 02:05 AM
ID softwares game pissing me off. RTCW. Signal 11 error. cant start single player. RHLinuxGUY Linux - Games 8 04-17-2005 08:52 PM
PunkBuster and RTCW SlackTrooper Linux - Games 15 02-27-2004 12:04 AM
Signal 6: Unknown Signal <=> Error with MAYA4.X under Linux SOLVED!!!! Faeroon Linux - Software 9 05-09-2003 02:57 PM
Signal: 6 (Unknown Signal) - Problems running a program Faeroon Linux - Software 86 01-14-2003 01:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games

All times are GMT -5. The time now is 11:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration