-   Linux - Games (
-   -   ragnarok bot (modkore) (

Kendo1979 02-28-2005 06:14 PM

ragnarok bot (modkore)
i have just installed rh 9 on my computer.
i heard that we can run ragnarok bot (ie. = modkore) on linux
can anyone help me on the steps?
thank you.

Simon Bridge 03-02-2005 04:08 AM

Have you tried...

This what you're looking for?

Kendo1979 03-04-2005 10:40 AM

i'm really dumb at linux, i've just started using it recently.
could you guide me step by step please?
u can email me @
if you decide to help me ^^

ale87 12-05-2005 03:56 PM

simon bridge can you help me for use x-kore for ragnarok...pls
(i have window xp)

Simon Bridge 12-06-2005 01:50 AM

Kendo1979 and ale87: before I can even know how to help you I need to know the problem. Step-by-step instruction for installing under Linux and Windows is presented on the Kore Project web page I've already supplied.

So - go there, read it, follow the instructions, and tell me how far you get before things go funny.

ale87 12-06-2005 03:26 AM

well....i launch ragnarok, when it is in the page where you choose you char i start x-kore. now i take a char and when the game charge it x-kore say that "could not load field-you must install the kore-field pack"....but under this sentence;
game info (the id of char;the name map;ip map;map portal)
waiting for map load
map loaded
caught unparsed packet error,potential lose of data
so can you help me for obviate this problem???
thx thx thx

ale87 12-07-2005 11:16 AM

maybe in this mode you understand better then first......i dont understend this passage for compile kore :

In the Kore root directory make a file called "Kore.bat". In this file put the following line:

perl source\

To run Kore without compiling double-click on Kore.bat.

In the Kore root directory make a file called "Kore-compile.bat". In this file put the following line:

perlapp --force -o=Kore.exe source\

To compile Kore just double-click on Kore-compile.bat.

well i create the file but i can't compile they

p.s. sorry but i'm :newbie:

:+:DarkShadow:+: 12-29-2005 06:34 AM

Need u all Help
Hai everyone.actually i want seeting for boting ragnarok for thief or assassin,i really want it, hope u all can help me,send to my email thank you..

Simon Bridge 12-30-2005 02:48 AM

Please read and contribute to the forum.
Do not ask for information to be sent only to you.
The whole point of the community is that we share all out troubles as well as our solutions. This way others besides yourself will benifit from you haveing a request.

If your trouble is that you don't know when someone has replied - this is easily remidied by altering your profile.

Sorry - I've been away. how did you get on?
It looks to me that you're trying to compile ragnarok under windows??? If so, then I will suggest you use a real OS :) and your troubles will melt away - to be replaced by new and exciting troubles to charm and delight you.

OTOH: when you double-click the batch file, you get an error. What is it?

kosmosblade 01-14-2006 06:52 PM

ro problem
when i open the kore it says waiting for map load
map loaded
caught unparsed packet error,potential lose of data
so can you help me for and then stops working what do i have to do?? please help me out

Simon Bridge 01-16-2006 12:19 AM

kosmosblade - hello :) and welcome.

so can you help me for and then stops working what do I have to do
Please check this line, their appears to be text missing between words 6 and 7.

unparsed packets in the map usually mean that parts of the map are in the wrong format. This does not always stop things working ... but it can do. Use a different map? Report a bug?
... but I havn't been able to go there or raise mpcforum. Their server may be down or they may no longer exist... shame, the thread seems promising. But it may work by the time you read this :)

BiOmechA 01-16-2006 08:07 PM

Kore Tips
I got everything to work but it wont work smooth can you give me some tips on how to use this i read the maual but i still dont know what i need to do for it to run smooth when imy guy moves it just moves all weird and stuff and when it sees a m0onster it says like cant reach it sometimes then the monster ends up attacking me and it wont attack back and continuse to walk around pointlessly

if you can help a :newbie: like me that would be great ill help you in game if need but i dont know how this stuff works so you help me with this and i help you in the game

Simon Bridge 01-17-2006 03:38 AM

BiOmechA: help me in a game? No deal - you have to help others on the board.

First - you have to be specific: what do you mean by "wont work smooth"? What is it that you expect to happen, and what happens... "just moves all weird"? There is no way I can tell what you mean by this sort of description without sitting right in front of your machine...

However - it sounds like you need to go through the manual more carefully. Whenever I've found things moving incorrectly or unable to interact with onscreen items, it was because I wasn't using the directions the way the designer expected me to.

BTW: please alter your profile to display your location and distribution - this can help people talk to you.

BiOmechA 01-17-2006 01:42 PM

Like Agian
the movement on my char when this is on is all sketchy like it moves one way for a couple then another eway in a couple then when it i see a monster on its screen it sometimes cant reach it when theres no obstacle of it so i tried looking at the maual and stuff and tried editing it and everything also i expect it to move like normal players not move alittle and stop then start moving agian and attack normal not wait till dead

im a total :newbie: at this even though i mod xbox and etc.

Simon Bridge 01-17-2006 05:41 PM

Sorry - can't help you.
You could have messed things up in any number of ways or there could be something wrong with your connection.

Also, you may have better results with another package. have you seen: OpenKore?

BTW: I don't know where "CT" is... so I'm not sure how to read your English. I don't know your distribution or kernel. I don't know how you installed. I don't know what configuration you used. I don't know how you are connecting to the server... or what drivers you are using. Nothing.

This'll interest you...

All times are GMT -5. The time now is 07:16 PM.