LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games
User Name
Password
Linux - Games This forum is for all discussion relating to gaming in Linux.

Notices


Reply
  Search this Thread
Old 10-26-2003, 04:39 PM   #1
lasalsademuerte
Member
 
Registered: Jan 2003
Distribution: Slackware 9.1
Posts: 54

Rep: Reputation: 15
Q3a


I installed quake 3 arena in redhat 9 and it seems to rin fine for a while then it shuts itsled down and give me the following error :
Received signal 11, exiting...
Shutdown tty console.
Also after this happens the sound craps out.
Anyone have any ideas whats wrong?

Last edited by lasalsademuerte; 10-26-2003 at 04:59 PM.
 
Old 10-26-2003, 06:41 PM   #2
LavaDevil94
LQ Guru
 
Registered: Jul 2003
Distribution: Gentoo 2004.2: Who needs exmmpkg when you have emerge?
Posts: 1,795

Rep: Reputation: 47
what happens before that message shows?
 
Old 10-27-2003, 12:48 PM   #3
lasalsademuerte
Member
 
Registered: Jan 2003
Distribution: Slackware 9.1
Posts: 54

Original Poster
Rep: Reputation: 15
The only thing I've notice is that my character model becomes quite disfigured and after awhile the games just quits and I get the error message.
 
Old 10-29-2003, 01:24 PM   #4
randomblast
Member
 
Registered: Aug 2003
Location: Manchester, England, UK, The World....
Distribution: Gentoo/SuSE 9.0
Posts: 291

Rep: Reputation: 30
i get the very same error, except the textures are all screwed up in-game.

P.S.
I am also running redhat 9 shrike with the 1.32b quake3 version

Last edited by randomblast; 10-29-2003 at 01:26 PM.
 
Old 10-30-2003, 03:35 PM   #5
rameth
Member
 
Registered: Aug 2003
Location: new zealand
Distribution: debian unstable
Posts: 32

Rep: Reputation: 15
hmm , texture description reminds me off result when i had mixed up opengl libs on my system. Check you have the right libs , ie i have an nvidia card and use the nvidia
driver and opengl libs.

Mind you I have also found that sometimes a "bad" addon either map or model can cause
all sorts of graphics problems as well, just happened yesterday when i was
having a look at bid for power - the addon map pack "screwed" up the weapon effects models and some other textures in the games
mind you quake3 still has some annoying bugs which still have not been fixed ie
it seems impossible to browse a large number of models - the end result is low memory error
the enhanced ui available somewhere fixed this but is of little help with mods
that themselves customise the interface, i guess i will have to use a script and
3rd person view to select models in game again , its just a hastle to make
cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Q3A and D3 only in windowed mode Pirf2 Linux - Games 2 10-17-2004 04:01 PM
Q3a golan69 Linux - Games 3 07-31-2004 05:47 PM
Q3a golan69 Linux - Software 0 07-30-2004 09:39 PM
no mouse w/q3a spooge Slackware 5 06-28-2003 07:10 AM
Q3A and MAndrake 9.1 discipledoc Linux - Software 1 05-02-2003 09:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software > Linux - Games

All times are GMT -5. The time now is 01:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration