-   Linux - Games (
-   -   NeverWinter Nights (

GML3G0 10-04-2004 04:26 PM

NeverWinter Nights
I installed Neverwinter Nights and the latest update and the game runs. Only thing is, its laggy and slow as hell, even offline. The mouse cursor is struggling to move across the screen during a gam (not on the main menu). I have all the options set to their lowest values. Any help?
System Specs:
SuSE 9.1 Persional
PIII 1.2 Ghz
256 MB RAM
nVidia GeForce2Go 32 MB Video Card

It ran perfectly under Windows before I transitioned to Linux. All my other games under Linux work fine except this one. America's Army, Warcraft III: TFT, Enemy Territory, Steam Counter-Strike--they all work fine.

"What happened, happened and couldn't have happened any other way. "

"Choice is an illusion created between those with power and those without. "

"You didn't come here to make the choice, you've already made it. You're here to try to understand *why* you made it. I thought you'd have figured that out by now. "

secesh 10-04-2004 04:32 PM

running NWN through wine?

--looks like a common problem:

stuff going through wine isn't gauranteed to work like it did on windows; gameing in linux is one of my reasons for hanging onto MS

GML3G0 10-04-2004 06:40 PM

No not wine. I have the native Linux port.

wasme 10-04-2004 08:36 PM

Check your XFree/ config file to make sure your running at a colour depth of 24 or higher. NWN doesn't run fully hardware accelerated below 24.

GML3G0 10-04-2004 09:05 PM

OK, thanks a lot. It works great now with all the settings turned up to the max.

trickle 10-05-2004 01:51 AM

Hi GML3GO, can you please tell me where you found the linux port?

Thanks a lot

Bill Cosby 10-05-2004 12:29 PM


Originally posted by trickle
Hi GML3GO, can you please tell me where you found the linux port?

Thanks a lot

It's available at theri homepage

JaseP 10-05-2004 12:33 PM

Also Try:

and Ravage's installers...

They work great.

tnandy 06-27-2006 01:08 PM

Another problem that tends to make Neverwinter Nights run slowly is not having direct rendering on your video. Open a terminal and enter:
$ glxinfo
There is a massive amount of output. What you're looking for is near the top. If it says "direct rendering: No", you likely have a problem with your video card drivers. For example, the FC3 default drivers for nVIDIA video cards do not support Neverwinter Nights. You must download and properly install the nVIDIA driver and get "direct rendering: Yes" before the game runs jitter-free. Go to your video card manufacturer's web site for the appropriate driver.

All times are GMT -5. The time now is 05:47 PM.