-   Linux - Games (
-   -   Microphone in CS 1.6 (WineX) not getting sound (

nagloc 08-06-2004 10:35 PM

Microphone in CS 1.6 (WineX) not getting sound
I'm having troubles using my microphone in CS 1.6. When I open CS and go to Options --> Voice tab and test the microphone, the bar signifying the current input volume does not change, and I can't hear my own voice. I don't think that volume is an issue, because I've yelled into my microphone rather loudly, to no effect. I tried recording sound with yarec, and it worked correctly, so the sound card is set up to record properly. Whenever I connect to a server in CS, it says this in the console:


Unable to initialize DirectSoundCapture.  Trying waveIn.The specified device is already in use. Wait until it is free, and then try again.
Unable to initialize wave input. You won't be able to speak to other players through a microphone.

The only program I have open that has any relation to sound is CS, so I don't see what could be using the sound card (and I wouldn't be able to record anything with yarec if something else was using it anyway).

Sound card is a via82xx, microphone is a Plantronics Audio .90 headset. Any help is appreciated.

All times are GMT -5. The time now is 07:29 AM.