-   Linux - Games (
-   -   Games won't install /FarCry won't work either (

Dark Carnival 03-09-2005 01:11 PM

Games won't install /FarCry won't work either
Heya. It's kind of a dual question thing heh...
After having read an interview in an interesting Hexus article where a Transgaming person said that they experienced the least problems with Debian. I decided to go back (I had been thinking about it anyway) So here I am...

Anyway... I installed Cedega 4.2/Point2Play 1.2 (this is what I have) and tried to set up.. Whenever I run an installer from a cd using plain cedega, nothing happens.. The Farcry installer runs from within Poin2Play but it chrashes before starting the actual install.. Oh well, off to get the linux installer (which is why I bought this game anyway ^^ )

I got it installed and got the classical "unhandled exception" right away.. Lovely.. So I edited the script and took out the cedega part so it would choose my wine installation (from 2005 so quite current, the latest debian/ubuntu binaries). And it ran... OH JOY!!!!

But... Apart from it looking good enough and only minor glitches, I miss sound and fullscreen.. If I enable fullscreen i still get just a window though it's locked to the left-top of the screen.. And no sound is not fun in a game so intense as this one....

So there you have it...
1) Cedega seems to be reluctant to run installers from the cd in terminal-mode
(happened to me before in warcraft 3 and so)
2) Farcry wouldn't run on cedega, wine can't do fullscreen or play the sounds

I really hope someone could help me here... I'm trying to cram as much gaming as I can into my linux install :)

All times are GMT -5. The time now is 01:21 AM.