-   Linux - Games (
-   -   Americas Army 1.9 + Suse 9.0 = total crash! help! (

xyzo 11-21-2003 09:53 AM

Americas Army 1.9 + Suse 9.0 = total crash! help!

I wanted to try AA on my 2.4ghz, 512MB RAM, ATI Radeon 9000 Pro All in Wonder (Fujitsu-Siemens Scaleo 600P) with Suse 9.0 installed.

When i started AA I can change settings, log in online to my character but when I want to start playing, my system hangs up.

I see the "Introscreen" with "Loading" then I can hear sounds and then my system gets stucked. Sounds continue running but I can't do anything. Changing to another console, Ctrl-C, using the mouse, whatever, nothing works!

I'm connected to a lan and I telneted to this machine from another one. I tried to kill AA, X, anything...
ps says that AA etc is gone... but nothing changes the "Loading"-Screen.

--- I tried to do a "root@ reboot" but the system only kicks me from telnet and didn't reboot!!! ---

I had to shut off the machine to get back on...

Anyone ideas?


All times are GMT -5. The time now is 04:15 PM.