-   Linux From Scratch (
-   -   wget error with resolve host name (

spiky0011 03-13-2011 04:03 PM

wget error with resolve host name
I have installed wget 1.12 But it cant resolve host names, I have openssl installed but it sayes these are optional, There must be something I need any advice thks

MS3FGX 03-13-2011 04:06 PM

So wget is the only application on the system unable to resolve hostnames? Are you saying you can ping a hostname, but not download something from it with wget?

spiky0011 03-13-2011 04:12 PM

That was quick i,m building blfs I have not tried host names at all yet also this is the 1st time I have used wget, i,m working my way through book Xorg suggests using wget so that is why I installed it. Just tried ping unkown host

MS3FGX 03-13-2011 04:14 PM

What DNS servers are you using? Have you verified the contents of /etc/resolv.conf are correct?

spiky0011 03-13-2011 04:26 PM

Okn thats the problem no resolv.conf, where have i missed that from

druuna 03-13-2011 04:33 PM


Originally Posted by spiky0011 (Post 4289586)
Okn thats the problem no resolv.conf, where have i missed that from

7.13. Configuring the network Script (7.13.3)

spiky0011 03-13-2011 04:49 PM

Ok do I have to do all that as I use a lan from another machine I think thats why I did'nt do that thinking it was for Modem use, or can I just create the resolv.conf file and add nameserver I have checked my other laptop and thats what they have, if i need to go back then so be it.

spiky0011 03-13-2011 05:12 PM

Ok I created the file as I said all works thks

All times are GMT -5. The time now is 08:14 PM.