-   Linux From Scratch (
-   -   newbie install question (

pen gui 01-20-2002 11:35 AM

newbie install question
I dwlded Mandrake 8.1 (with a 49.2k connection!) and checked it with md5. All seems to be ok, but when I attempt to install from the cd that I burned (all files are listed separately and seems to be a 'good burn) it boots to a 'welcome' screen and then says "could not uncompress second stage ramdisk".

The box is an old Dell xps P200/64mram/3.2g. The hdd has been formated and I've got a feeling the cd drive (e:?) is not being 'seen' by Mandrake. or something.

Can anyone steer me in the right direction?

I've tried to make a floppy from the /images/cdrom.img file but I get a "insufficient disk space"error every time and I can't run rawwritewin.exe because "program is too big for memory" or something like that.

I'm a rank newbie but I've got this Dell just sitting around and I'd like to run Linux on it.

Thank you.....and I hope I'm posting to the right place.

trickykid 01-20-2002 12:08 PM

nope.. ramdisk isn't a problem with your cdrom.. most likely its a ram issue.. either corrupted, to old or just need new ram to be able to install... that is what i determine from that error. usually no other way around it that i have seen, besides trying other ram installed. if anyone else has a solution please be kind and step in.

also, this is the linuxfromscratch forum.. and this question doesn't even belong here in the distribution forum, more of the newbie forum would be a good home for questions like this.

mordancy 03-09-2002 02:52 AM

Mandrake 8.1 install problem
it boots to a 'welcome' screen and then says "could not uncompress second stage ramdisk".

I was receiving the same error message and found a page somewhere on the internet explaining there are still hardware bugs in the Kernel that is being used in Mandrake 8.1 (2.4.8-26mdk). It offered the solution of loading another boot img on floppy when you start the installation. This makes sence as I have installed about 15 different linux distributions on my PC so I know with some certainty that Linux runs with all my hadrware with previous kernel versions.

When I used my Phillips 4x4x24 CD-RW drive for installation I recieved the same error message you did, and when I used my slave CDRom drive (generic atapi drive) then I had no problems with the install.

If I were in your place I would try the following:
1. Use another boot img (you stated you could not get rawwrite to work)
2. Download an older release of Mandrake or another distrabution to see if that works (with your connection speed I would not attempt downloading another iso)
3. If you have another PC use the CD Rom drive from that PC until you get Mandrake installed.

I hope this information is useful.

mordancy 05-11-2003 02:03 PM

The problem ended up being a bad CD-ROM drive. It started acting up and I could not completely read some CDs in the drive. I tried installing another OS and had other issues. I replaced the CD-ROM drive and have not had any other issues installing and testing different Linux distors. I thought I would post the final outcome to provide help for others with the same issue.

All times are GMT -5. The time now is 04:21 PM.