LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux From Scratch
User Name
Password
Linux From Scratch This Forum is for the discussion of LFS.
LFS is a project that provides you with the steps necessary to build your own custom Linux system.

Notices


Reply
  Search this Thread
Old 04-02-2009, 09:28 PM   #1
jpeters
Member
 
Registered: Mar 2009
Posts: 30

Rep: Reputation: 16
6.6 Creating Essential Files ...." .chgrp: invalid group: `utmp' "


In 6.6 Creating Essential Files .....

I'm getting an error when trying to apply chgrp command:

Code:
root:/# chgrp -v utmp /var/run/utmp /var/log/lastlog
chgrp: invalid group: `utmp'
root:/#
/etc/group:
Code:
uucp:x:10:                                                                      
audio:x:11:                                                                     
video:x:12:                                                                     
utmp:x:13:                                                                      
usb:x:14:                                                                       
cdrom:x:15:
Any suggestions? Thanks
 
Old 04-03-2009, 12:34 AM   #2
jpeters
Member
 
Registered: Mar 2009
Posts: 30

Original Poster
Rep: Reputation: 16
I was able to set this up from host. Groups in /etc/group
don't appear to be recognized in chroot. I also tried installing shadow-utils, but it didn't recognize the added group.

Last edited by jpeters; 04-03-2009 at 12:44 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ns:"error when calling class OldSim"&tclsh:"invalid command+child process exits abn." shojaru Linux - Newbie 0 03-05-2009 04:23 AM
"cp -p" fails with "cp: setting permissions for `/home/svbld/t': Invalid argument" mkhesin Red Hat 1 02-28-2007 12:57 AM
I want a "users" group for files. Lokathor Debian 6 11-26-2005 12:26 PM
Cedega from Fat32 (Invalid path "." given for "--use-dos-cwd") bdox Linux - Software 0 03-30-2005 11:24 AM
Cedega and Fat32 (Invalid path "." given for "--use-dos-cwd") bdox Linux - Games 0 03-26-2005 02:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux From Scratch

All times are GMT -5. The time now is 02:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration