-   Linux - Enterprise (
-   -   Strange behaviour of RH ES3 (

karadime 02-17-2005 01:47 PM

Strange behaviour of RH ES3
Hi everybody,

This is about a new Dell SC1420 with RHE 3. I has a RAID0 / two 80GB drives. This morning I tried to login as root and I got a message stating that most likely I am running out of space or my installation might be corrupted. It advised me to do a failsafe login. I did and I 'rm'-ed a large file from a user's home directory, where we backed-up a 2.2GB file last week. Then I decided to reboot. I got a different login prompt this time in German(!?). I checked BIOS and noticed that the clock was set 8 hrs earlier. However in Linux it was showing the correct time. Very weird! I tried to login as root again and it took back to the german prompt. Then I tried a regular user account and logged in OK. This is what I get when I 'df -h':

dev/sda9 2.0G 2.0G 0 100% /
/dev/sda3 190M 22M 159M 12% /boot
none 502M 0 502M 0% /dev/shm
/dev/sda8 1012M 35M 926M 4% /tmp
/dev/sda5 9.7G 2.5G 6.7G 27% /usr
/dev/sda6 9.7G 151M 9.0G 2% /var
/dev/sda2 2.5G 98M 2.3G 5% /home

It seems like the root account is corrupt.

How do I free space on '/' directory? What happened to my 160 BG? What and how I need to remove to gain my space back? Why my root account wants to speak german one of a sudden? Was the system hacked? The system is new and I have nothing to loose, except user accounts information (I can recreate that) and SMB configuration.

Someone please help! Thanks in advance!

zsoltrenyi 02-28-2005 04:44 AM

try to boot with a Knoppix cd and mount dev/sda9 to see what is taking that much space and you could also save your data
good luck

All times are GMT -5. The time now is 10:09 AM.