LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Enterprise (https://www.linuxquestions.org/questions/linux-enterprise-47/)
-   -   MySQL version 4 upgrade failed.... help (https://www.linuxquestions.org/questions/linux-enterprise-47/mysql-version-4-upgrade-failed-help-331544/)

gabriellai 06-08-2005 09:50 AM

MySQL version 4 upgrade failed.... help
 
Hi,

I've tried to upgrade mysql version 3 to version 4 & the upgrading all are successful, but unfortunately I can't upgrade MySQL-shared.rpm if I upgrade

MySQL-shared-compat.rpm, it will conflict.

So I ignore MySQL-shared and proceed with other packages, all are installed successfully. But when I tried to start mysql, it failed, saying that "Can't connect to MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

Please advice me. Thanks in advance.


All times are GMT -5. The time now is 06:15 AM.