LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices


Reply
  Search this Thread
Old 01-12-2006, 10:49 PM   #1
suph
LQ Newbie
 
Registered: Jan 2006
Posts: 4

Rep: Reputation: 0
Installing RedHat Enterprise WS 4


Im trying to install redhat enterprise WS4 on my system ( MSI 865PE neo2 mobo, WD 120GB SATA hd, Maxtor ATA 80GB HD, DVD-RW and CD-RW on IDE ports ) but once I press "enter" to launch the install, I keep getting this message: "Disabling IRQ #10". It keeps looping and showing this message and the install stalls.

I tried disconnecting my SATA hard drive, disabling SATA in my bios but nothing works. I tried to add noirqdebug=1 to the kernel before install, still doesnt work.

Also, im unable to launch Knoppix. The only available mode is the very limited one.


Thx for helping.
 
Old 01-13-2006, 05:41 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 259Reputation: 259Reputation: 259
It's some other hardware causing the conflict. Common devices that use that IRQ are sound cards, video cards or network cards, might want to mess around with those to test.
 
Old 01-13-2006, 10:25 AM   #3
suph
LQ Newbie
 
Registered: Jan 2006
Posts: 4

Original Poster
Rep: Reputation: 0
Is there a way to get the list of IRQ and what device uses each of them?
 
Old 01-16-2006, 02:36 PM   #4
tiermat
LQ Newbie
 
Registered: Jan 2006
Distribution: Fedora Core 3 & 4, SLES 8 & 9 at work
Posts: 22

Rep: Reputation: 15
Try going into the bios and reserving IRQ10 by finding the section where you can set IRQ allocation and change the option for IRQ (this might sound vague but it varies from board to board and from bios to bios) Your best bet is to just go into the bios and hunt through each of the sub menus one at a time until you find the right bit. Make sure as well you enable "update ESCD"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installing Chinese fonts (rpm?) in RedHat Enterprise Workstation 4 update 1 x86 mattie_linux Linux - General 3 01-10-2006 08:16 AM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Enterprise 3 08-13-2005 01:28 PM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Software 3 08-12-2005 11:18 AM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Newbie 1 08-11-2005 05:11 PM
[Redhat Enterprise] Configuring and installing headless 666Snake666 Linux - General 0 12-08-2003 04:58 AM

LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise

All times are GMT -5. The time now is 06:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration