LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Password
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

Notices


Closed Thread
  Search this Thread
Old 05-30-2005, 10:15 AM   #1
snoply
LQ Newbie
 
Registered: Apr 2005
Posts: 14

Rep: Reputation: 0
installed new hdd


Hello guys,
I have had problem in my server (redhat), and it appeared after I installed a new extra hard disc
And I have to tell you that I didn’t do any procedure or ran any command …I just plugged it in and for 2 weeks it was working perfectly and I up loaded lots of websites in it…but after that its started freezing frequently …like 2 times a week…after that I changed the back up sittings to be once a month and then the freezing decreased …but I still have the problem…and after it freezes I have to reboot it manually.. and I get this message “/dev/sdb1 was not cleanly unmounted, check forced “ ..so please give me a hand to solve this problem
thanks
 
Old 05-30-2005, 01:12 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't Start XP with Fedora 2 installed on different HDD iqlinx Fedora - Installation 2 11-07-2004 10:40 PM
Using HDD with Linux already installed on a DIFFERENT computer. Books Linux - Newbie 1 09-14-2004 06:19 PM
How to format & mount 2nd hdd after FedCor1 has been installed on 1st hdd? clay394 Fedora 1 05-18-2004 02:50 PM
Installed new HDD - Kernel PANIC!!! Thyriel Linux - Hardware 3 08-22-2003 03:47 AM
i have 10 Gb hdd installed in my Linux PC. ashdee Linux - Newbie 3 10-27-2002 08:55 AM

LinuxQuestions.org > Forums > Enterprise Linux Forums > Linux - Enterprise

All times are GMT -5. The time now is 03:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration