LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 10-31-2003, 05:21 PM   #1
Tomasfuego
Member
 
Registered: Nov 2002
Location: USA
Distribution: Lenny at work
Posts: 168

Rep: Reputation: 30
Angry Suse Installation Woes on a SATA


I have a AMD64 using a VT6420 chip for SATA. Win98 and WinME install fine on the thing without drivers. The Suse 9.0 Live-Eval CD mounted my windoze partion fine. Suse 9.0 Professional though does not see my drive.

I lsmod on the Live-Eval and find these relevant modules:
ata_via
libata
ide-scsi
raid0
raid1
raid5
sr_mod
sd_mod
sbp2
sg
st

i try to pass those to the kernel arguments, and nothing happens.
I try doing manual installation. The list of kernel modules only goes from A to U (listed by title of modules ... mine should be "VIA ...") . I click the more modules option, it tells me to make a floppy disk with directions from boot/README...... there is no boot/README. /README says read the book.... i read both books, no mention about modules disk..... I go online and check out their support faqs....found out how to make a module disk.....look for the disk images.....not there!! <<am i frustrated?? YES!!!>>.

Does anybody have module disk 2 for Suse 9.0 AMD64? Or perhaps could enlighten me as to what the problem is? How can Win98, WinMe, AND Suse Live-Eval 9.0 work and not the commerical version of all things???

Last edited by Tomasfuego; 10-31-2003 at 05:22 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP: SUSE 9.3 installation problems woes :S kevingpo SUSE / openSUSE 4 09-04-2005 04:40 AM
Suse Installation in SATA HardDisk manikantha Linux - General 5 01-23-2005 06:35 PM
SATA software RAID woes with 2.6.8 debian Jaxon Linux - Hardware 0 10-05-2004 05:29 PM
SuSe installation woes pimver Linux - Software 5 04-06-2004 03:31 PM
SusE 9.0 - hangs at Installation-bootup (while attaching my SATA drive...) tokugawa Linux - Hardware 4 10-25-2003 04:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration