LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 10-04-2004, 06:31 PM   #1
Trickster
LQ Newbie
 
Registered: Aug 2003
Location: Ireland
Distribution: Mandriva 2008.1
Posts: 8

Rep: Reputation: 0
Lightbulb SuSE 9.1 Running very slow... SOLUTION!!!


For those users who find SuSE 9.1 (and maybe other versions) to be a PITA this may be for you. I am fairly new to this distro and recently installed it along with Mandrake 10.0. Anyway for me SuSE9.1 ran like a fly trying to walk through a barrel of treacle, wearing a pair of hob-nailed boots. I read a thread elsewhere in LQ about someone unplugging their network cable and things began to work as normal. This gave me a starting to point (thanks for that!).

I found that by stopping the network service :

/etc/rc.d/network stop

I was able to get KDE going again but starting it again caused things to grind to a halt.

I fumbled around in YaST for a bit and found that if you select Network Services -> DNS and Host Name and untick "Change host name via dhcp" , things might start to pick up. I also changed the Hostname from "Linux" to my preferred name. I modified /etc/hosts and added my machine:

192.168.0.3(or your NIC address) my_hostname

After doing this I found that I couldn't get any apps to open. So I restarted X (ctrl-alt-del) and logged-in again. I had to restart the network (as I had previously turned it off) and presto! All was back to normal.

I hope this helps some of you guys.

Last edited by Trickster; 02-14-2005 at 08:31 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.2 running Very very slow Paul_assheton SUSE / openSUSE 2 10-14-2005 03:53 AM
System running very slow following upgrade to Suse 9.1 and KDE 3.2 PaleViper Linux - Newbie 4 04-07-2005 04:15 PM
Suse 9.1 slow running programs AlexH SUSE / openSUSE 11 01-16-2005 11:33 AM
Suse 8.2 running really slow Thinkgeekness Linux - General 1 09-20-2004 08:24 PM
SuSE 9.1 running very slow extigyro Linux - Newbie 1 09-02-2004 02:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 09:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration