LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 08-10-2004, 02:42 PM   #1
master
Member
 
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/Win7/8/10
Posts: 679

Rep: Reputation: 30
suse 9.1 pro install


hello iv just bought suse 9.1 pro on 5 cds so i inserted the 1st cd everything started to install it then asked me to insert the 2nd cd still no problem dont realy know what i need the other 3cds for any way i clicked to go on the web i got error message saying "could not find a usable proxy config script" i know it detected my ethernet because when i looked in the controll panel it says configured modules and it is listed if any 1 could point my nose in the right direction i would appreciate it thanks
 
Old 08-10-2004, 03:34 PM   #2
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,991

Rep: Reputation: 76
Something seems not to have been set up properly in your installation.

SuSE probably didn't detect the fact that your ethernet had a gateway (assuming your 'net connection is through the network).

I suggest that you start up YaST2 and look at the network settings.

From KDE, click K menu/System/YaST (Control Centre)
From the command-line:
Code:
sux -c yast2
The remaining 3 disks contain additional software that you can install through YaST2 if you want. Go to Software/Add and Remove Programs; you will be prompted to install the relevant disks.

The proxy config script referrs to a web proxy server (usually this is either squid running on the local machine, or a proxy server at your ISP or on your local network). Running a proxy can speed up accessing the same page/graphic on the web after the first time you access it but you don't actually need one. I'm guessing that the proxy config script is something that sets up the configuration of your connection to a proxy server.

Hope that helps,

– Robert J. Lee
 
Old 08-12-2004, 02:39 PM   #3
master
Member
 
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/Win7/8/10
Posts: 679

Original Poster
Rep: Reputation: 30
im still having no joy dont really no what im looking for see if ant 1 can help me any more i would appreciate it thanks
 
Old 08-14-2004, 07:01 AM   #4
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,991

Rep: Reputation: 76
What are your network settings as given in YaST2 (the SuSE Control Panel)?
Without at least this information, no-one can really help you much.
 
Old 08-14-2004, 02:01 PM   #5
master
Member
 
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/Win7/8/10
Posts: 679

Original Poster
Rep: Reputation: 30
hello i go in to the controll panel i then go in to proxy settings i have 5 boxes there as follows
1) http proxy url
http://

2)ftp proxy url
http://

3)no proxy domains
localhost

4)proxy username

5)proxy password

i need an answer for all of them so if any 1 can help thanks im sure they seem like simple questions but i have never had any need to know them befor thanks for your time
nige
 
Old 08-14-2004, 03:36 PM   #6
HenchmenResourc
Member
 
Registered: Mar 2004
Location: SLC, Utah
Distribution: OpenSUSE 12.2
Posts: 246

Rep: Reputation: 30
This is information you are going to need to get from your Internet Service Provider.

Usually the setup looks something like:

1) http proxy url
http://proxy.your ISP.net

2)ftp proxy url
http://proxy.your ISP.net

3)no proxy domains
localhost

4)proxy username:your email minus the "@isp.net" so if your email address is myname@myISP.net the username would be "myname"

5)proxy password:usually the same as you email password

If you use Konqueror as you Internet browser you will also need to put the same information in to Konqueror.

1. open konqueror

2. click on the "settings" tab and chose "Configure Konqueror"

3. find the proxy option and change it to "manually configure the proxy settings"

4. click on the setup button and input the info you got from your ISP

5. click on than apply and clost the setup window

if everything is setup properly you should be able to browse the Internet.

if not let us know what you got from you ISP and we can go from there
 
Old 08-14-2004, 08:52 PM   #7
master
Member
 
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/Win7/8/10
Posts: 679

Original Poster
Rep: Reputation: 30
hello for no1 i wrote "blueyonder.co.uk"
no2 i wrote "blueyonder.co.uk"
i left no3 as it is
No4 i put in my username
No5 i put in my password
im still unable to connect but now when i look at my cable modem which is a motorola surfboard sb4200 i dont have an activity light which i believe suggests my ethernet connection is no correct i allso went into konqurer and checked my proxy settings there i made them the same as above im still getting the same error message that "could not find a usable proxy config script" so any more help would once agin be appreciated thanks
nige
 
Old 08-14-2004, 11:20 PM   #8
HenchmenResourc
Member
 
Registered: Mar 2004
Location: SLC, Utah
Distribution: OpenSUSE 12.2
Posts: 246

Rep: Reputation: 30
For no 1 and 2 does it look like

blueyonder.co.uk

or

proxy.blueyonder.co.uk?


most proxies need the "proxy." part so that the ISP's router knows where to send the proxy request to.

Again though it would be best to Call you ISP and ask them directly what the address is for their proxy server.

For your second issue have you ran "ifconfig" to make sure that your network card has been assigned an IP address?
 
Old 08-15-2004, 02:27 AM   #9
drolic
LQ Newbie
 
Registered: Aug 2004
Posts: 13

Rep: Reputation: 0
I am not shure about your setup, so i will make a gess at it.
If you have cable internet, you probiblyhave the cable modem hooked up ether
to your pc directly or threw a router then to your pc.

First i would make shure that your modem/router are properly connected, and that your
router is allowing your pc internet access. If this is the case, you probibly do not need
a proxy config, your best bet is to let your internet browser get a direct connectino to the internet
and make shure that your router/ modem has given your ethX an ip. easy way to do this,
go to a terminal and use ifconfig . Look for ethX and see that is has an ip.

If you have a router you should load yast and make shure that your gateway is set to the routers ip address.

If your ISP does require proxy setings I would lookup the isp ont he web, and check what they recomend.

also if you installed a firewall in your SuSE install, make shrue that it is allowing your browser or that it is disabled. I do not belive SuSE installes a firewall by default so unless you installed it, you probibly do not need to worry about this.

Yast is your best bet, i would set whatever browser your using to a direct connectino, no proxy, and verify that you have a valid ip address and gateway.
 
Old 08-15-2004, 05:12 AM   #10
master
Member
 
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/Win7/8/10
Posts: 679

Original Poster
Rep: Reputation: 30
for no 1 & 2 it looks like "blueyonder.co.uk"
i will now look at the other suggestions and let u all know what happens thanks for ur time
 
Old 08-15-2004, 02:44 PM   #11
tefal
Member
 
Registered: Jul 2003
Location: S. Wales
Distribution: Fedora Core 5, SuSE 9.1 Pro
Posts: 30

Rep: Reputation: 15
Try taking away the cross in the box at the top of the window. This will disable the use of a proxy server and may allow you through.

Cheers,
Tefal
 
Old 08-15-2004, 03:04 PM   #12
master
Member
 
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/Win7/8/10
Posts: 679

Original Poster
Rep: Reputation: 30
nice 1 chaps i did not need my proxy so i disabled it lowerd my firewall and away i go thanks 4 all the help i recieved i hope to return the favour 1 day
 
Old 08-15-2004, 03:29 PM   #13
drolic
LQ Newbie
 
Registered: Aug 2004
Posts: 13

Rep: Reputation: 0
glad to be of help, i work with developers who can right hela good code, but cant even use ping,
im kindof the goto guy for networking issues, i get all kindof issues from network cable not being pluged in to no network card in system

:S
 
Old 08-18-2004, 12:53 PM   #14
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,991

Rep: Reputation: 76
Blueyonder's web-proxy server is webcache.blueyonder.co.uk, port 8080

Even on a fairly fast connection, you may get a slight speed increase from using those settings (especially on repeat visits to pages).

For even better web performance, you can add this line to /etc/squid.conf:
Code:
cache_peer      webcache.blueyonder.co.uk       parent  8080    8082
…and then start squid on your local machine. Then set your proxy to 127.0.0.1 port 3128; you will then be caching files locally and not having to read them over the modem. (I find this seems to work better than the browser's built-in caching alone, especially when switching between different browsers).

Then you can also get other people on your LAN to connect to port 3128 of your computer, if you open the port on your firewall to the LAN. The upshot of doing that is that whenever anyone looks at a web-page on your LAN, it's cached on your computer for everyone else to read.
 
Old 08-18-2004, 01:33 PM   #15
master
Member
 
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/Win7/8/10
Posts: 679

Original Poster
Rep: Reputation: 30
thanks ill take a look at that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 Pro Install TheGr81 SUSE / openSUSE 6 03-30-2005 08:56 PM
How Do I Install Suse 9.1 Pro? ant123 Linux - Newbie 4 10-08-2004 09:35 AM
SuSE 9.1 Pro install with XP moo113 Linux - Newbie 5 10-06-2004 02:43 PM
Problems Partitioning XP Pro to install Suse 9.1 Pro spcmiller Linux - Newbie 1 07-27-2004 11:08 PM
Has anyone had install problems with SuSe 8.2 Pro.? Ulysses_93674 Linux - Distributions 0 06-05-2003 03:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 01:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration