LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 07-03-2004, 10:08 AM   #1
mrpringle
Member
 
Registered: Jul 2004
Posts: 31

Rep: Reputation: 15
SUSE 9.1 - how to get boot screen


Hi,
I have formatted and installed SUSE 9.1 several times and for some reason now instead of having the visually simpler SUSE splash screen it has that load of jargon about which processes have loaded and so on. I would much rather view the splash screen.

Does anyone know how i can get the splash screen to show instead of the boot status.

Thanks
 
Old 07-03-2004, 10:32 AM   #2
C-monkey
LQ Newbie
 
Registered: Jun 2003
Location: Santa Clara Valley
Posts: 17

Rep: Reputation: 0
You should be able to affect this in the /boot/grub/menu.lst file. The parameter to edit is the "splash= . . ." part. Below is a snippet of mine:

###Don't change this comment - YaST2 identifier: Original name: linux###
title linux
kernel (hd0,0)/boot/vmlinuz root=/dev/hda1 acpi=off vga=791 desktop splash=native
initrd (hd0,0)/boot/initrd

Notice I have selected "splash=native". This lets me see that verbose loading of all services and related settings. I am not sure of the parameter you would enter in place of my existing "native", but you should be able to toggle through all the options via the F2 key on the initial SuSE screen that allows you an approximate 10 seconds to select alternate boot options.

I hope this will be helpful.
C-monkey
 
Old 07-04-2004, 11:05 AM   #3
C-monkey
LQ Newbie
 
Registered: Jun 2003
Location: Santa Clara Valley
Posts: 17

Rep: Reputation: 0
Lightbulb Update to my original post!

Try "splash=silent" in the /boot/grub/menu.lst file.

Good luck,
C-monkey
 
Old 07-06-2004, 01:16 AM   #4
mrpringle
Member
 
Registered: Jul 2004
Posts: 31

Original Poster
Rep: Reputation: 15
thanks all. I will try these suggestions
 
Old 07-06-2004, 01:19 AM   #5
mrpringle
Member
 
Registered: Jul 2004
Posts: 31

Original Poster
Rep: Reputation: 15
that's strange. Splash is already on silent
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login at boot splash screen Suse 10 King of Japan SUSE / openSUSE 11 12-05-2005 11:06 PM
Blank Screen after Suse Boot - HowTo boot from grub to command line benco420 Linux - Newbie 3 02-13-2005 05:50 AM
Suse 9.1 & 9.2 pro freezing at welcome screen during boot The Bad Penny SUSE / openSUSE 2 01-16-2005 04:18 PM
IBM G40 Laptop + SuSE 9.2 = Boot screen resolution problem lamberpeople Linux - Hardware 0 12-29-2004 11:03 AM
suse boot problem - black screen kare13 Linux - Newbie 9 08-12-2004 03:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 03:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration