LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 07-10-2004, 10:08 PM   #1
bluedude2288
Member
 
Registered: Nov 2003
Location: Akron, Ohio
Distribution: -->Debian<--, RH, Android, Ubuntu
Posts: 62

Rep: Reputation: 15
Suse 9.1 and GTK


I have Suse 9.1 Professional and its awesome, but one problem, i have gtk 1 and 2 installed with all other possible file for development including gtk-devel 1 and 2 and i've done online updates, when i try to compile mplayer i get this

Checking for gtk version ...
Error: The GUI requires GTK devel packages (which were not found).

Check "configure.log" if you do not understand why it failed.

Now i checked the log and theres nothing, how do i check if gtk is infact installed or make mplayer find gtk, my friend has exact same setup and had no trouble with mplayer, i even uninstalled and reimstalled the packages from yast, what could be up?
 
Old 07-10-2004, 10:15 PM   #2
bluedude2288
Member
 
Registered: Nov 2003
Location: Akron, Ohio
Distribution: -->Debian<--, RH, Android, Ubuntu
Posts: 62

Original Poster
Rep: Reputation: 15
this can be deleted i just found my answer thanks anyway
 
Old 08-15-2004, 05:05 PM   #3
roryc420
LQ Newbie
 
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
i seem to have run into the exact same problem that you have before mentioned. Could you(or anyone for that matter) possible tell me a resolution for this? any help would be greatly appreciated. =)
 
Old 08-15-2004, 05:57 PM   #4
mikedeatworld
Member
 
Registered: Nov 2003
Location: Farmington Michigan
Distribution: UBUNTU - Slackware - SuSE 9.1 - Knoppix - Fedora
Posts: 828

Rep: Reputation: 30
Can you please post your answer????? That would help me, I have the same issue...
 
Old 09-23-2004, 05:45 PM   #5
pedplar
LQ Newbie
 
Registered: Sep 2004
Posts: 2

Rep: Reputation: 0
if anyone still have this problem, my work around was to add the path to the gtk-config, aswell as the glib-config file

here is my config line

./configure --with-gtk-config=/opt/gnome/bin/gtk-config --with-glib-config=/opt/gnome/bin/glib-config --enable-live --enable-gui --enable-menu

I am using Suse 9.1 pro
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linekd with Suse 9.3 ...GTK?? elliotfuller SUSE / openSUSE 1 06-29-2005 10:54 PM
GTK apps in SuSE (9.1) equinox Linux - Distributions 5 12-17-2004 07:27 AM
Reinstall GTK+-2.0 for SuSE 8.2 C-monkey Linux - Software 2 10-07-2003 12:05 AM
install gtk 2 on suse 8.0, is it possible? ashley8 Linux - Software 1 09-02-2003 11:05 AM
Where is gtk-conf in SuSE 8.1? schadwell Linux - Newbie 3 04-01-2003 03:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 10:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration