LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Distributions (https://www.linuxquestions.org/questions/linux-distributions-5/)
-   -   Redhat 8 Package manager not recog CD (https://www.linuxquestions.org/questions/linux-distributions-5/redhat-8-package-manager-not-recog-cd-44042/)

mediamaker 02-04-2003 11:42 AM

Redhat 8 Package manager not recog CD
 
Installed Redhat 8. Everything working just fine. Realized that the Workstation install does not include the web server or Samba server. So I used the 'Packages' control panel to attempt to install those packages to my existing configuration. All goes well except that the system prompts me to insert "Psyche 8.0 Disk 1 to install packages". I put in my Disk 1 install CD and it doesn't accept it. The system mounts the CD to the desktop as "Red Hat Linux-i386 8.0". I'm confused. Why isn't it taking my install disk 1 to install the new packages? I even download another .iso image of disk 1 and burned it again on another system. Same thing. Very frustrating and I could find nothing about this problem on the Red hat site nor google.

Thanks for you help O'bi Wan.

-michael

kkempter 02-04-2003 01:53 PM

make sure the system is actually mounting the cd (in KDE you can right click on the CD icon on your desktop and see if the menu shows an "unmount" option)

If it's not mounted then mount it first. Also make sure the mounted to '/mnt/cdrom' this is where RH looks for it.

If that doesn't help you might try and insert & mount the cd before you launch the package manager and see what happens.

mediamaker 02-04-2003 05:41 PM

Thanks for the response. The CD is appearing on the desktop so I know its mounted. It seems to be a naming thing given that the name on the desktop does not match the name it is asking for. Tried it with two different burns of the same disk content.

I don't think I've tried it with the disc already in the drive before running package manager but since it prompts me to insert the disc it seems like it should recognize an inserted CD. I will try in and reply back here.

This is very frustrating. Anyone else have any suggestions on why this is happening and how to fix it?

Thanks,
michael

mediamaker 02-04-2003 10:12 PM

Tried mounting the CD before running Package manager and I still get the same problem. Can't believe this. I'm new to Linux but this is ridiculous!!!. I burned the CDs from the .iso images and used them to install!!! How can it tell me that I don't have the right disc inserted????

-m

cyo 03-17-2003 03:15 PM

I think it is just a problem with the ISO files, it sounds dumb, but when I used to do that it would say it couldn't read the files. All I can say is right out all the files you want, and go into the cd's and install the RPM's manually. It works fine that way, just a pain in the ass IMHO. Hope it helps,
//Cyo

fatman 03-18-2003 12:28 AM

Try this??
 
I'm having the same problem.
Here's something I found that didn't help me, but it may be worth a shot.


http://www.cs.utsa.edu/~bylander/red...xperience.html


All times are GMT -5. The time now is 09:08 PM.