-   Linux - Distributions (
-   -   Redhat 7.3 works where 8.0 fails.... (

skoorbj 10-22-2002 06:51 PM

Redhat 7.3 works where 8.0 fails....

Tried to install RH8.0 and everything seemed to go smoothly. Grub installed fine and can happily boot into XP, however, if I tried to boot into Linux, it would get as far as <testing loopback lo0> and then sit there doing nothing - it didn't even time out.

Under XP I use DHCP successfully and was trying to do the same in RH8.0 - is it broken?

The reason I ask is that I then downgraded to RH7.3, and this works fine (configuring with DHCP). SO what gives?

The NIC is an Intel EthernetPro100, built into a SONY laptop - never had any problem with this type of adapter before - and as I said RH7.3 doesn't give any probs.


skoorbj 10-24-2002 07:36 AM

see another thread for solution
see the thread "bringing up loopback interface" in the "Linux - networking" section to see a full discussion of this problem - definitely a bug in RH8.0


henryzhou 12-07-2002 04:45 AM

i saw it and set PnP OS installed to NO,but the problems are still...

sobRegReqd 12-12-2002 08:29 AM

Ditto for 7.2 - RH8.0 is a downgrade
I was running 7.2 and while it had problems (Gnome always fails on the first boot, but always starts on the 2nd), I could always get to the internet.

Once upgraded to 8.0, though, DNS fails (see "RedHat 8.0" thread), and it wouldn't even boot because of my Iomega Buz card (some SCSI errors). I've been able to remove that card so Linux will boot now, and Gnome automagically comes up (never did even with runlevel 5 before), but I can't use DNS.

Granted, I've heard the kernel is an upgrade and many utilities and support for FSs are upgrades, but if the user experience sucks (more), this is more incentive for me to skip Linux than try harder to use it.

deesto 12-12-2002 03:23 PM

sobRegReqd: I feel your pain... but don't skip Linux because of Red Hat 8... just skip Red Hat! Try another distribution!

All times are GMT -5. The time now is 02:33 AM.