-   Linux - Distributions (
-   -   RedHat 7.3 post install configuration LOCKS UP (

sput 07-16-2002 05:01 AM

RedHat 7.3 post install configuration LOCKS UP
Please help!
I am attempting to install redhat 7.3 on my toshiba tecra 8100 laptop. The installer goes all the way till the end and about 2/3rd's of the way through 'performing post install configuration' and it locks up on me! Any ideas? Has anyone had this problem before?

I have installed mandrake 8.2 on the same laptop and have had no problems at all.

I have also installed redhat 7.3 from the same (downloaded) cd's on my desktop pc without problems.

Mara 07-16-2002 11:40 AM

Before it hangs, use ctrl+alt+F3 (I'm not sure if it's F3, it may be F2) to see installation log. Look where it stops.

sput 07-16-2002 09:18 PM

That didnt work, and it locked up again in the same spot.. I've tried this going on 10 tries now.. anyone else have any ideas or know of any compatability issues with redhat and toshiba laptops?

I could just put mandrake back on there, but... you know, it's mandrake... I actually am going to give LFS a shot but would like to have redhat working first.. please if anyone can help I would appreciate it.

Mara 07-17-2002 08:35 AM

The method I gave won't make it pass this point. It'll only tell you WHERE it stops. "Post install configuration" is quite a compilcated task.

bussell 07-18-2002 05:44 PM

Same post installation lock up problem here.:confused:
RH 7.3 stalls 2/3 through post installation configuration.
My platform is different though (might provide some clues to those more astute than myself).

Dell, Pentium III 800MHz, 80GB Western Digital HD on hdc controller, Windows Me installed on hda (10GB), 256MB RAM.

I'll work on getting an installation log and then repost.

Thanks all,


sput 07-19-2002 07:00 AM

Ok, I actually got it working now..

what I did was NOT let redhat set my partitions for me.. I set those up manually using fdisk that comes with the cd.. that worked great. So you might want to try that Bussell.. thanks Mara for trying help, I appreciate it.


bussell 07-19-2002 09:34 AM

Good to see the resolution to this problem for your Toshiba.

I went the same route as you did (sort of). I partitioned manually with cfdisk.
I shied away from auto-partitioning because hda is filled with stuff I don't want to erase.
Is there an option for selecting hdc over hda w/ auto-partitioning?

Apologies in advance for a question that may be answered empirically.
However, a little theory is nice when the possibility of erasing 10GB worth of data arises.

Aside from that, any ideas on why this arose from a manual partitioning?

btw, I was able to start up linux and configure XFree86 without having to finish the post-installation configuration.
Just had some problems with new user creation. Out of curiosity, anybody have an explanation for that?



Mara 07-19-2002 01:10 PM

To bussel: post install configuration is just a configuration process. Installation is done before. When it hangs with most of the work done, only some programs will be unconfigured :)

All times are GMT -5. The time now is 02:10 AM.