LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 10-13-2000, 09:24 AM   #1
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,939

Rep: Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631Reputation: 3631

I finally broke down and installed Red Hat 7 on one of my test boxes. Despite all of the negative press it doesn't seem to be that bad. If you choose to try it here are a couple of things to keep in mind.
1) Don't try to mount NTFS partitions during the install. It will crash the install ever time (which I learned the hard way. Red Hat is aware of the problem)
2) There is a problem with rhnsd, the Red Hat update agent. Either disable it or upgrade it. It leaks file descriptors and will crash the machine in roughly 72 hours. I did not install rhnsd so I cannot confirm this. The update is available here - http://www.redhat.com/support/errata...00-081-05.html
3) I hear there is a problem with the default MySQL install. I tend to install packages like this from source, so I cannot confirm this, but I have seen it in multiple places (including bugzilla).

Other than that the machine has been up/stable for days and I have been beating on it pretty hard. Anyone one else try it out?
 
Old 01-12-2001, 12:08 PM   #2
yank_
LQ Newbie
 
Registered: Jan 2001
Posts: 21

Rep: Reputation: 15
Question error message

When I run the following command:

rpm -Uvh up2date-2.0.6-1.i386.rpm

i recieve the following error:

error: failed dependencies
up2date = 2.0.5 is needed by up2date-gnome2.0.5-3

I cannot find these versions anywhere. What do I need to do?

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat custom Kernel compilation mini-How-To for Red Hat 8-9 Thetargos Red Hat 431 04-13-2007 05:19 AM
Red Hat 9 to Red Hat EL Mozilla Migration Question rharvey@cox Linux - Software 2 01-13-2004 06:43 PM
Red Hat does not plan to release another product in the red hat linux line... Whitehat General 5 11-03-2003 06:33 PM
Red Hat Enterprise vs. Red Hat Linux Project RedHatMN Linux - Distributions 2 07-29-2003 04:16 AM
Red Hat 7.2... & a modem with Red Hat 7.1 driver support rahduku Linux - Distributions 1 02-14-2002 11:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 02:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration