LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 04-27-2001, 11:17 AM   #1
abz
LQ Newbie
 
Registered: Mar 2001
Posts: 8

Rep: Reputation: 0
Angry


Does this latest distro have support for the Elsa microlink 56k USB modem.
i have used suse 7.0 personel with kernel 2.2.16 and the modem gets detected no problem and works fine.

with RH 7.1 i dont even think USB modem are supported in the kernel, so i recompiled a new kernel with usb modem support but i still cant get the damn thing to detect the modem. any help will be appreciated.
 
Old 05-21-2001, 04:01 PM   #2
crumpy
LQ Newbie
 
Registered: May 2001
Posts: 12

Rep: Reputation: 0
Unhappy Deseperate

Redhat ...
My speetouch usb is sinking under windows
Trying hardly since two weeks to make it surf on the vrooom-->
I before tryied on SuSE 7.1 but no way :-|
Now everything is working properly with redhat 7.1 except PPPD connection
Got --> LCP : timout sending config-request
Checked /proc/net/atm/Alcatel SpeedTouch USB:0
File contains data : 0 bytes in/out

Tired


 
Old 05-21-2001, 04:13 PM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 255Reputation: 255Reputation: 255
check this specific site for any documentation on getting it to work: http://www.linux-usb.org/USB-guide/book1.html
 
Old 05-21-2001, 04:47 PM   #4
crumpy
LQ Newbie
 
Registered: May 2001
Posts: 12

Rep: Reputation: 0
Smile Hehe

I use USB-OHCI as a module
with a kernel 2.4.4 patched ppp over atm
and the lastest hotplugin package
Everything is ok --> leds on the modem and drivers loaded

Does the mknod change someth for pppd ?

If yes, I'm gonna try on my server --> but i'm surfing on WinDaube 98 for now with the modem :-|

Regards



 
Old 05-21-2001, 05:16 PM   #5
crumpy
LQ Newbie
 
Registered: May 2001
Posts: 12

Rep: Reputation: 0
Unhappy I've tryied

nod already exists

:-{
 
Old 05-24-2001, 07:56 AM   #6
crumpy
LQ Newbie
 
Registered: May 2001
Posts: 12

Rep: Reputation: 0
It works

All the instructions are at :

http://linux.adsl-bc.org

except the vci.vpi : 0.38 wich depends on the ISP
For mine it is 8.35

 
Old 06-05-2001, 02:51 PM   #7
Sheena
LQ Newbie
 
Registered: Jun 2001
Posts: 1

Rep: Reputation: 0
Hi,
Just wondering if abz got the ELSA MicrLink 56k USB Modem to work?
I've got one too and have spent many frustrating hours trying to get it to work after the initial glee when red hat recognised it on booting up.
I would be verrry grateful if anyone could help me get it up and running.
I'm pretty new to Linux so step by step would be appreciated.

Hopefully,
Sheena
 
Old 06-15-2001, 12:47 AM   #8
rog
LQ Newbie
 
Registered: Jun 2001
Location: Chattanooga, TN
Distribution: FreeBSD/Red Hat
Posts: 24

Rep: Reputation: 15
Re: Deseperate

Quote:
Originally posted by crumpy
Redhat ...
My speetouch usb is sinking under windows
Trying hardly since two weeks to make it surf on the vrooom-->
I before tryied on SuSE 7.1 but no way :-|
Now everything is working properly with redhat 7.1 except PPPD connection
Got --> LCP : timout sending config-request
Checked /proc/net/atm/Alcatel SpeedTouch USB:0
File contains data : 0 bytes in/out

Tired


WHOA!! you got the speedtouch dsl to work!! wow!
is yours aan adsl PPPoE or PPPoA ?
i would love to know how did you get it to work? i will follow up on your link http://linux.adsl-bc.org and see what i can do. ive been following this link.. http://linuxdoc.org/howto/dsl-howto/speedtouchusb.html

any advice at all would be great !!! thank you!! :-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install/configure modems in red hat 9 sweet*amber Linux - Hardware 1 04-27-2004 05:51 AM
how to install/configure modems in red hat 9 with bad init strings sweet*amber Linux - Newbie 2 04-27-2004 05:50 AM
Modems & NIC at Red Hat emohassanien Red Hat 1 12-08-2003 06:42 PM
Red Hat Linux 8 hangs at initializing usb controller (usb-uhci) subaschan Linux - General 5 09-15-2003 02:49 AM
Modems for Red Hat 9 PionexUser Linux - Hardware 2 07-18-2003 04:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 03:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration