-   Linux - Distributions (
-   -   Pear Linux OS reviews. (

BloodyDream 10-10-2012 03:16 PM

Pear Linux OS reviews.
I haven't had much luck finding out anything about Pear OS on the web, I'd really like to hear some reviews on it. If you've used it before or have heard things about it then please let me know. Thank you. :)

silendo 10-10-2012 04:09 PM

Pear OS is much similar to Ubuntu version, please check this article and you have a more information

DavidMcCann 10-11-2012 04:15 PM

Here's another one

It's on my "to do" list, but I do get tired of seeing yet more Ubuntu remixes!

Hollandhook 10-13-2012 05:20 PM

I've been using the Pear 6 beta a bit. It seems very nice to use. The only thing that bugged me enough that I remember it, was the theme settings didn't work consistently, particularly the Window settings. Otherwise it was stable and comfortable and pretty. AriOS 4.0 is another one I like, along these lines. I appreciate the aesthetic choices and how well the desktop is put together. I haven't had luck installing a third one, Elementary Luna, now in beta, but the final release is coming pretty soon. I have very little experience in Gnome, actually hardly any. I usually prefer LXDE or Xfce, and I like KDE, but I've been exploring. I think Pear would be worth your time to try out. I actually used Pear 4 a while back. I liked the current beta of Pear 6 better. I can't speak to Pear 5.

DavidMcCann 10-14-2012 10:52 AM

I've just installed Pear 5. The first attempt, with /home encrypted, crashed the installer, but the second seems to have succeeded. I've come back to CentOS to set its Grub to load Pear, so after I've finished here I'll be back to put Pear through its paces.
Well that didn't take long. I got a flashing black and white screen and no access to any virtual terminal, so I came back to CentOS to look at Pear's log files. The results were
ureadaheadlog: lots of "no such file" errors
lightdm: "failed to get D-Bus connection"
whoopsie: "couldn't open product uuid file"

This looks like a pretty complete disaster!

jefro 10-14-2012 12:32 PM

It failed on me for tests and I didn't even bother to figure out why.

DavidMcCann 10-21-2012 11:19 AM

I've just tried Pear 6. The live session wouldn't start because udev-fallback-graphics had failed. I knew this bug from Ubuntu, so I restarted Xorg from tty1, only for the live session to ask me to log in. Back to tty1 to set a new passwword for user 'pear', only to find that now dconf-service was misbehaving. I could have tried the installer, but I decided not to risk seeing what it might do!

Incidentally, it gave me a French keyboard, so 'dmesg' showed up as 'd,esg': I had to type 'd;esg', and similarly 'pqsszd'! When I wanted to check /etc/passwd, I couldn't remember where the French put their '/', so I had to keep trying until I found it where I have my '>'.

Hollandhook 10-28-2012 09:07 AM

To update, I installed the final version of Pear 6 yesterday. I didn't run into the problems cited below or any problems. It's working smoothly and looks very fine. It may not appeal to advanced users, but for the common user it seems like a nice Linux option to me.

All times are GMT -5. The time now is 11:53 AM.