LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 07-19-2004, 11:37 AM   #1
MimiMimi
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Rep: Reputation: 0
Angry Need help with ethernet setup in Gentoo( During setup proccess)


Well I just formatted my HP pavilion 725n and loaded in the iso disk instalation for Gentoo it ( minimal install) I tried following the hand book but my ethernet isnt working! I have had past experiences with linux so i am not a total noob.... I have no idea what to do. I tried the all the ways of configuring ethernet on the manula and none work. I am hooked up to a linksys hub and my ISP is DSL....

Anyone have any ideas. They would be greatly appriciated.



Thanks,

MiMiMi
 
Old 07-19-2004, 01:15 PM   #2
SciYro
Senior Member
 
Registered: Oct 2003
Location: hopefully not here
Distribution: Gentoo
Posts: 2,038

Rep: Reputation: 51
lspci to see if you can find the card

if you can find the cards specs, maybe there mention of a linux driver for it... i know when i was installing gentoo, i had the load the driver by hand, the cd didn't do it for me :cries:

wellp.. good luck to you with gentoo
 
Old 07-19-2004, 01:34 PM   #3
MimiMimi
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Unhappy Bleh

Well its a 10/100 base t card ... ive been searching the internet for a driver in linux for it no success .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ethernet setup xaos5 Slackware 48 03-16-2005 04:19 PM
Gentoo Ethernet Setup fitzavig Linux - Networking 1 09-08-2004 12:09 PM
Setup ethernet sellsw1711 Linux - Newbie 2 03-19-2004 08:53 PM
setup ethernet card m_rajkarnikar Linux - Hardware 3 09-20-2003 12:27 PM
Ethernet Setup hank@$3800 Linux - General 2 01-14-2002 11:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 06:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration