LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 03-07-2005, 08:50 PM   #1
nontoxic
LQ Newbie
 
Registered: Feb 2004
Posts: 15

Rep: Reputation: 0
kde startup problems in PClinuxOS install


Hi, im having a bit of trouble. Everything was working great, but I was trying to configure wine to make it work, anyways, I used sidenet config utility to set it up, it got stuck at one point so I closed its shell window. After that I couldn't open shell again, so I rebooted. But when I tried to login with my user account it said could not find ksmserver or could not star ksmserver, something like that. And it wouldn't work with fluxbox either. However the root account still works with kde. Anyone know what the problem might be? Its really strange/annoying.

the .xsessionerror file says this:
gpg-agent[4333]: Secure memory is not locked into core
gpg-agent[4333]: NOTE: this is a development version!
/usr/bin/startkde: line 141: 4347 Segmentation fault mkfontdir "$usr_fdir"
xset: bad font path element (#95), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax
startkde: Starting up...
DCOP aborting call from 'anonymous-4736' to 'kded'
kded: ERROR: Communication problem with kded, it probably crashed.
Mutex destroy failure: Device or resource busy
Warning: connect() failed: : Connection refused
/usr/bin/startkde: line 222: 4738 Segmentation fault kwrapper ksmserver $KDEWM
startkde: Shutting down...
Warning: connect() failed: : Connection refused
Error: Can't contact kdeinit!
gpg-agent[4334]: SIGTERM received - shutting down ...
gpg-agent[4334]: gpg-agent (GnuPG) 1.9.10 stopped
startkde: Running shutdown scripts...
startkde: Done.
The application 'magicdev' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.

Thanks for any help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PCLinuxOS Does Not Start KDE RandomMiser07 Linux - Newbie 3 08-24-2007 02:46 AM
emergency.. kde-startup problems.. terfy Debian 20 01-08-2005 05:09 PM
KDE startup problems on SUSE 9.1 martinwe Linux - Software 2 09-04-2004 02:31 PM
Pclinuxos install richgagnon Linux - Distributions 3 07-02-2004 11:56 PM
Install PCLinuxOS 2k4 alb1954 Linux - Distributions 1 04-05-2004 03:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 08:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration