LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 10-18-2004, 11:10 AM   #1
Snerkel
Member
 
Registered: Jul 2004
Location: England
Distribution: 1 Gentoo 2005.0 system(desktop), 1 hardened-gentoo SeLinux stage1 server ;)
Posts: 262

Rep: Reputation: 30
Gentoo problem with mirrors when running "emerge system"(solved)


hi i have a problem when i run "emerge system". its trying to download sys-apps/groff-1.18.1-r4 but it cant find it it trys 5 mirrors and has no luck so it gives up.

does anyone know why it would say this? or what groff is?
i have run mirrorselect but i do get a message after running emerge --sync it says theres an update for portage but i dont know how to update. can anyone help me ? thanks in advanve ben

Last edited by Snerkel; 10-18-2004 at 01:47 PM.
 
Old 10-18-2004, 01:02 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983
you update portage my emerging it just like any other application. i normally do "mirrorselect -s5 -a" to pick mirrors. if it can't find it, try a different version... although the only one in there at the moment is a masked 1.19 version. it'll be safe though.

groff is a text procesing package using in loads of places, including man pages.
 
Old 10-18-2004, 01:46 PM   #3
Snerkel
Member
 
Registered: Jul 2004
Location: England
Distribution: 1 Gentoo 2005.0 system(desktop), 1 hardened-gentoo SeLinux stage1 server ;)
Posts: 262

Original Poster
Rep: Reputation: 30
all sorted. for referance i deleted the "GENTOO_MIRRORS" line from /etc/make.conf.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo-like "base" system install for slackware 9.1 busbarn Slackware - Installation 5 12-14-2005 11:52 PM
Problems running emerge -u system Gentoo FreeThinkerJim Linux - Distributions 4 04-24-2005 11:36 PM
How long does "emerge system" take? Strom_Boli Linux - Newbie 3 10-15-2004 12:22 PM
running "modprobe ndiswrapper" hangs the system cricketer Linux - Wireless Networking 5 08-30-2004 07:10 AM
"X-MS" cant open because "x-Multimedia System" cant access files at "smb&qu ponchy5 Linux - Networking 0 03-29-2004 11:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 09:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration