-   Linux - Distributions (
-   -   Can't install RH8 on ASUS A7V33 (

webview 01-10-2003 03:17 PM

Can't install RH8 on ASUS A7V33
My motherboard (Asus A7V333) died a couple weeks ago (my fault, nothing else was damaged, just the mobo). It was running RH 8.0 just fine.,

I have since purchased a new Asus A7V333 mobo and installed an Athlon XP+ 2000 (it was running an Athlon 1300), the CPU upgrade is what destroyed my old board (screwdriver to the motherboard when the heatsink clip snapped).

Anyway, I cannot seem to get it to install. I have stripped everything out (no other hardware changes, low-level formatted my HD with the Western Digital tools but whenever it gets to the partitioning section, it pops up with an error. Like it cannot continue and spits out some c code.

Also, it seems that I can't use the VGA installer (it starts up then drops back to console and spits out a bunch of X11 errors).,

All the hardware is the same (except for motherboard and CPU), and the motherboard is the same make and model.

Could this be a bad CPU? I also for kicks, tried a cheapo EIC board (that supports my CPU and DDR ram) and I get the same results.

Any ideas?

RH8 isntalled flawlessly before.

(Tried new disks too)

Help! 01-11-2003 06:53 PM

it could be a hardware problem.often are the memory banks.try to get them out one at the time.
try also an ide=dma in the boot options 01-11-2003 06:54 PM

sorry ide=nodma

All times are GMT -5. The time now is 04:34 AM.