LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices


Reply
  Search this Thread
Old 06-24-2004, 01:18 PM   #1
Awperator
LQ Newbie
 
Registered: Aug 2003
Posts: 10

Rep: Reputation: 0
1600x1200 Suse 9.1 AMD64 - Fixed


Hello,

I am trying to run the AMD64 version of Suse 9.1. I have an Nvidia ti4600, and a samsung 213T (1600x1200 resolution). When I right click on the desktop, the max resolution I can go to is 1280x1024 or something like that. I had a longer post with more details, but Linux crashed and I had to reboot. How do I get the resolution up to 1600x1200? I go to yast, and it says that my graphics card supports that size, but when I right click on the desktop, and I go to desktop properties, and I go to strech.... the max I can go is 1280x1024.

Sorry for the lack of details, but I am at work now, and not at the computer. When I get back home, I will post exact specs and stuf like that, but I'm just going by memory and hoping someone has a quick fix.

- Awperator

Last edited by Awperator; 06-27-2004 at 06:22 PM.
 
Old 06-25-2004, 03:06 AM   #2
fluppi
Member
 
Registered: Oct 2003
Location: Switzerland (Europe)
Distribution: OpenSuSE, RedHat, Knoppix, IRIX + MacOSX
Posts: 198

Rep: Reputation: 31
It seems to as you're running with the standart SVGA driver (the limitation), have you downloaded the ti4600 driver from the Nvidia website ?
 
Old 06-25-2004, 10:02 AM   #3
69_rs_ss
Member
 
Registered: Jan 2004
Location: NY, USA
Distribution: Arch, openSUSE 11.1
Posts: 170

Rep: Reputation: 31
Also, have you tried reconfiguring with Sax2 and setting the higher resolution there?
 
Old 06-25-2004, 09:30 PM   #4
Awperator
LQ Newbie
 
Registered: Aug 2003
Posts: 10

Original Poster
Rep: Reputation: 0
Yes, that's where it always hangs. I cant find a good driver for my monitor. When I try to test it with X-server, I see 2 fuzzy cursors, and I try to kill it, but then my video hangs.

- Awperator
 
Old 06-27-2004, 06:22 PM   #5
Awperator
LQ Newbie
 
Registered: Aug 2003
Posts: 10

Original Poster
Rep: Reputation: 0
I fixed it. I had to read the manual and get the horizontal and vertical refresh rates, and then input them in, and it worked. Looks beautiful at 1600x1200. Peace.

- Awperator
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD64 and Suse 9.2 Pro HELP!!! pattont Linux - Newbie 2 03-02-2005 03:45 PM
nVIDIA and SuSE 9.2 amd64 mmc SUSE / openSUSE 10 01-03-2005 07:42 AM
How to install SUSE 9.1 on AMD64? otseng Linux - Newbie 6 09-10-2004 01:19 PM
Suse 9.0 Pro AMD64 Shutdown dgc Linux - Software 0 05-05-2004 11:43 AM
Suse 9 for amd64 and 9800XT dick220369 Linux - Hardware 1 01-14-2004 03:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions

All times are GMT -5. The time now is 05:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration