-   Linux - Desktop (
-   -   Wine: No text in dialog boxes (

xTyphooNx 09-05-2006 04:01 AM

Wine: No text in dialog boxes
I installed Wine 0.9.20 on gentoo. Whenever there is text in dialog boxes such as regedit/winecfg it doesn't show up. I have reinstalled it with no luck. Here is a screenshot:

Edit: Sorry for the double post :/

J3N7iL 09-14-2006 10:24 PM

I have the same issue

Has anyone figured this out??

vbnandu86 09-15-2006 02:50 PM

seems like we all are the same birds..
i have the same problem too but the documentation in winehq is too there someone out there??? who can put an end to this?

J3N7iL 09-15-2006 02:59 PM

Ive been doing some reading and I think it has to do with the font packages, I installed and re-installed some font packages and I got "some" letter like thing to show up, i think its a schwae. I smeel a bug in the code.

xTyphooNx 09-18-2006 01:00 PM

i fixed my problem in gentoo by emerge freefonts, I assume installing freefonts on any distro would fix the problem, hopefully this helps someone.

vbnandu86 09-20-2006 12:30 PM

this is wat i did!!
i had posted the same question in another forum,thanks to YOURI who patiently answered my questions,i am able to do something now,
the font problem can be fixed by copying all the font files present in the c:\windows\fonts to .wine/drive_c/fonts.

J3N7iL 09-20-2006 02:37 PM

I fixed my issue for root

I added wine ~x86 and fontforge ~x86 to the /etc/portage/package.keywords

--update --deep wine fontforge

Now root can see fonts, but other users cannot, what the hell is going on??

ar-m 01-11-2007 11:47 PM

I use fedora core3 and I have the same problem.
New to Linux and don't know how to do the solutions you talk about.
Can someone help???

ar-m 01-13-2007 11:35 PM

I tried your suggestion and it worked well on only root, but msn messenger doesn't work.
I tried latest version and version 6.

thanks for help..

ar-m 01-14-2007 08:52 AM

I reported a bug wine-bugs. They sent me this reply and I hope it would be of benefit:

If you compiled Wine yourself - you were missing Fontforge. Run './configure
--verbose' and fix all the identified problems.

darksheen 01-19-2007 08:59 PM

New versions of wines conflict with scim.You should "pkill scim" first.

ar-m 01-20-2007 09:32 AM

what did you mean by "pkill scim"??

darksheen 01-22-2007 07:29 AM

"pkill scim" in the console before running wine-related programs.

ar-m 03-27-2007 09:38 AM

i wrote in the consol
"pkill scim"

same result
no text

All times are GMT -5. The time now is 09:09 AM.