-   Linux - Desktop (
-   -   Wbar doesnt show up (

getBoa 02-18-2008 10:48 PM

Wbar doesnt show up
I installed the wbar n wbarconf on slackware 12, but i got this error in the begin:

bash-3.1$ wbarconf
wbar configuration gui
Copyright 2008 Mika Hynnä <>

this program is distributed under the terms of the GNU General Public License

User configuration file found: ~/.wbar
Config file read
Configuration parse error: trying to continue..
Traceback (most recent call last):
File "", line 682, in <module>
gui = WbarGui()
File "", line 347, in __init__
self.button_bg.set_tooltip_text("Open file selection dialog")
AttributeError: 'gtk.Button' object has no attribute 'set_tooltip_text'

so I decided to comment all lines which had that attribute set_tooltip_text, and then wbarconf worked well, but I can't run the wbar app, thats the error:

bash-3.1$ wbar
Using /home/userXXX/.wbar config file.
***** Imlib2 Developer Warning ***** :
This program is calling the Imlib call:


With the parameter:


being NULL. Please fix your program.
/usr/share/wbar/iconpack/wbar.osx/font/12 -> Couldn't load font.

and then i commented the line that says where that font is.
I tried to run it again and i didnt get any error this time but the wbar doesnt show up.

bash-3.1$ wbar
Using /home/userXXX/.wbar config file.
Using a normal Bar.

Any idea?
Thanks in advance

ps.: Im run it on Slackware 12 + kde 3.5

getBoa 02-18-2008 11:12 PM

Actually it doesnt work with xfce and kde, i tested with blackbox and worked fine...
Any idea?

thil7 04-26-2008 05:04 PM

Wbar doesnt show up
using wbar with slackware 12 here, no problem.

wbar -above-desk -pos bottom -isize 40 -nanim 3

or wbar --help for more information

All times are GMT -5. The time now is 05:57 PM.