LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-08-2013, 02:31 PM   #1
xcanox
LQ Newbie
 
Registered: Jun 2012
Distribution: Debian
Posts: 6

Rep: Reputation: Disabled
Unable to change a LXDE desktop settings on Debian Wheezy


I made the mistake of checking the "Show menus provided by window managers when the desktop is clicked" option in the Desktop Settings of LXDE, and now I can't unset it. It's important to note that "Desktop Settings" isn't in the menu.

Where is the config file that contains this setting so I can change it again?

Last edited by xcanox; 01-08-2013 at 02:38 PM.
 
Old 01-08-2013, 02:42 PM   #2
lykwydchykyn
Member
 
Registered: Mar 2006
Location: Tennessee, USA
Distribution: Debian, Ubuntu
Posts: 135

Rep: Reputation: 36
Check in ~/.config/pcmanfm/LXDE/pcmanfm.conf

Look under [desktop]

There should be a line "show_mw_menu=1"

Set that to 0.
 
Old 01-08-2013, 02:50 PM   #3
xcanox
LQ Newbie
 
Registered: Jun 2012
Distribution: Debian
Posts: 6

Original Poster
Rep: Reputation: Disabled
I didn't think to look in the pcmanfm config. It worked, thanks for the help.
 
Old 02-05-2014, 11:16 AM   #4
vialeggio
LQ Newbie
 
Registered: Feb 2014
Posts: 1

Rep: Reputation: Disabled
sorry: where does this ~/.config/pcmanfm/LXDE/pcmanfm.conf live exactly?
(debian wheezy ppc on imac g4 1.25)

Last edited by vialeggio; 02-06-2014 at 01:10 PM.
 
Old 05-13-2014, 04:50 AM   #5
achim_59
Member
 
Registered: Jan 2009
Location: Huenfeld, Germany
Distribution: Ubuntu 12.04LTS, Debian 7.5
Posts: 61

Rep: Reputation: 2
Quote:
~/.config/pcmanfm/LXDE/pcmanfm.conf
The "~/" means your home directory.

".config/" is a hidden directory. To see it choose "Show hidden files" in the View menu. Alternatively use a command line in a terminal and type "ls -al" in your home directory.

On my system the "pcmanfm/" doesn't exist. I suspect it's dependent on the desktop you're using and I am using MATE. Maybe you don't have it either?

Last edited by achim_59; 05-13-2014 at 04:51 AM. Reason: minor fix to grammar
 
  


Reply

Tags
debian, desktop, lxde, settings


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to login to system using gdm3 in debian wheezy( testing ) rupeshforu Linux - Hardware 0 01-03-2013 07:44 AM
Hardening Debian (Wheezy) on the desktop with KDE. edbarx Debian 5 04-09-2012 12:52 AM


All times are GMT -5. The time now is 11:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration