-   Linux - Desktop (
-   -   Ubuntu resolution problem (

dragon2knight 08-23-2006 08:06 AM

Ubuntu resolution problem
Hi all.I went to install ubuntu 6.06.1 on my mothers computer last night(Ive got it installed on mine with no problems)and it would only load at 640x480,making it impossible to install.Its running an intel i810 chipset with a celeron,and is only a year old.I need to change this in live cd mode,or I cant install it.I tried all the usuals(xorg reconfigure,etc),but they require a restart to work,leaving me back at square one.Any suggestions?Thanks ahead of time.

pljvaldez 08-23-2006 11:16 AM

Can you use sudo dpkg-reconfigure xserver-xorg and then just hit CTRL-ALT-Backspace to restart the x server instead of rebooting?

Abomb 08-23-2006 01:54 PM

I believe the package you want to install in the 915resolution or the 855resolution package. Not sure what repo it is in but I used the repos from: and it had it in there. That should bring your resolution up the monitor's native one.

Good luck and keep us posted.

dragon2knight 08-23-2006 07:40 PM

I tried everything suggested(Ive been using ubuntu for over a year now,and know most of the tricks)I just cant seem to change the resolution,is there a way to do this before I boot up the live cd?(At the Grub screen)After I cont-alt-backspace,it boots into xorg limbo with the message that xorg couldnt startup.....and then I have to reboot.I cant believe that I am the only one who has seen this problem.Ah well,there are other distros I can start my mom out with,PCLOS comes to mind,although I prefer ubuntu and wish they would fix this resolution problem already.Even the simplist distros give the option of what res to boot up into during initial setup,theres just no excuse for this in a distro as well polished as ubuntu.Sorry for ranting,its just frustrating!!

Abomb 08-24-2006 07:55 AM

I don't think there is a way to change the resolution on the LiveCD. You have more luck with a regular install since the LiveCD doesn't hold that many drivers.

Well during setup automatically tries for the highest possible resolution, unless something is stopping it. Have you tried updating the firmware for the i810 driver? Have you looked in xorg.conf to see what resolutions are available?

dragon2knight 08-25-2006 07:24 AM

Good suggestion,upgrading the firmware.It could be intels fault after all :D I will try and report back,thank you.

All times are GMT -5. The time now is 01:56 AM.