-   Linux - Desktop (
-   -   ubuntu freezes on after network upgrade from 8.04 to 8.10 (

Highjo 09-16-2009 05:36 AM

ubuntu freezes on after network upgrade from 8.04 to 8.10
Hello gud fellas.I replaced fedora 10 by ubuntu 6.06 on my machine in a dual booting environment with windows xp.upgraded successfully to 8.04 which worked fine and then upgraded to's was successful but after rebooting the mouse and keyboard are frozen. i can do anything from that i went to the bios based on some information on the internet.

In the bios i have 3 options under integrated peripherals> via onchip pci device> USB emulation :
OFF (default that was it when i first spot it => Don't support any usb device

KM/MS => support usb legacy keyboard and Mouse, No support USb Storage

On -Support USB legacy Keyboard, Mouse and Storage

i've tried the KM/MS option and enabled keyboard and mouse and after i've tried the On option there wasn't any improvement when i booted with the 2 old kernels

but with the new kernel "2.6-25-2-386" there is an error starting with
acpid: can't open sockect /var/run/acpid sockect : read-only file system
and chown: changing ownership of /var/log/mail.warn

how do i get myself out of here? thanks for reading

bhaslinux 09-16-2009 09:48 AM

you must first stop at the grub prompt and edit the grub kernel line and remove 'quiet' from the kernel line
After this you must check if there is any root file system issue. I guess the root file system did not go to rw mode from initial ro mode.
You can give us more information by posting your findings.

Highjo 09-16-2009 05:43 PM

sorry for the's just now i got home.i post at work
here are the output after removing quiet and booting with it.
loading acpi modules...
starting acpi services ...
acpid can't open socket /var/run/acpid/ and plenty stuffs like the other time.just that i didn't have time to copy everything and it switches to command line code.all the time i repeated the process but it doesn't happen again and all i have is command line login.
what do you thing we can do?thanks for everything

bhaslinux 09-17-2009 04:57 PM

this clearly means that re-mount root as rw is not successful
I think before we do anything you would be in a good situation if you can
backup the data present in the machine.

the next step i would want to do would be to remove the 'ro' keyword in the same
kernel command line and see if the messages go off.

If the machine goes into command line mode, do you mean a root shell or do you see
a login: prompt ?

Highjo 09-18-2009 05:56 AM

thanks fro the reply.I don't reaaly have much data on it.i guess this will be a learning experience.i even downloaded fedora 11.honestly fedora is the first linux i ever installed so if anything we do here didn't succeed i'll go back fedora.and for the prompt it's a login prompt.thanks

bhaslinux 09-18-2009 10:37 AM

Hold on. I think you will love debian-bases systems more than Fedora.
I have one question. I just doubt, if, during installation, did you select not to format any partition (especially the one which has /boot in it ) ?
This could have added extra grub kernels and I think you may be trying to boot through some other kernel. Did you try to boot through all
the different grub kernels available ? to check if one of them work ?

Highjo 09-19-2009 07:16 PM

hello i've tried Debian etch 4.0 i guess wasn't bad.I'm having the idea of sitting for a red hat certification one day so i'm getting myself familiar with read hat systems.
for the response of your question i always format my partition anytime i install a new linux and with/without Usb legacy keyboard support i tried to boot with all the kernel without a single success.
thanks for your help

All times are GMT -5. The time now is 11:01 AM.