Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 01-13-2013, 08:08 AM   #1
LQ Newbie
Registered: Jan 2013
Posts: 2

Rep: Reputation: Disabled
Terminal in ubuntu 12.04


I have installed ubuntu 12.04 LTS and I want to know how to go to terminal for executing the command
Old 01-13-2013, 08:41 AM   #2
Registered: Jan 2010
Location: Kurgan, Russia
Distribution: Slackware, Ubuntu
Posts: 344
Blog Entries: 3

Rep: Reputation: 47
Try pressing "alt-f2" and type "gnome-terminal" there. And then press "enter". If this doesn't work, just type "xterm" instead of "gnome-terminal".
Old 01-13-2013, 08:42 AM   #3
Registered: Dec 2012
Posts: 37

Rep: Reputation: Disabled
Ctrl + alt + t


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] control my ubuntu pc from my ubuntu netbook using only terminal instead of vnc mrgreaper Linux - Newbie 12 04-25-2010 10:15 PM
Ubuntu terminal look like linux mint terminal? caa1980 Ubuntu 6 08-13-2009 12:16 PM
Ubuntu 8.04 Terminal - Can you make the terminal window transparent with a wallpaper? bparkerson04 Linux - Newbie 6 02-17-2009 05:12 PM
Something different about the terminal on Ubuntu johnnyxxxcakes Linux - Newbie 3 12-09-2008 03:10 AM

All times are GMT -5. The time now is 11:38 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration