LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices


Reply
  Search this Thread
Old 08-01-2020, 03:58 AM   #1
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 4,105

Rep: Reputation: 440Reputation: 440Reputation: 440Reputation: 440Reputation: 440
Question Slow touchpad cursor and wrong date on Debian 10 LXDE.


Hi.

Is there a way to speedup the touchpad cursor? The mouse cursor movement is fine but I'd also like to use the touchpad now and then.

Also, whenever I bootup, I must manually set the correct date & time in order to download updates. Can this be remedied?

Thanks.
 
Old 08-01-2020, 08:01 AM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 20,246

Rep: Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464
As to the date/time problem, are you running ntp or timesyncd?

Is your hardware clock setting configured correctly i.e. UTC or local?
 
Old 08-01-2020, 08:23 AM   #3
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 4,105

Original Poster
Rep: Reputation: 440Reputation: 440Reputation: 440Reputation: 440Reputation: 440
Quote:
Originally Posted by michaelk View Post
As to the date/time problem, are you running ntp or timesyncd?

Is your hardware clock setting configured correctly i.e. UTC or local?
Hi michaelk.

I think it's ntp. How can I check if it could be timesyncd?

How do I check the hardware clock settings? Do you mean in the BIOS/CMOS?

Thanks.
 
Old 08-01-2020, 09:16 AM   #4
michaelk
Moderator
 
Registered: Aug 2002
Posts: 20,246

Rep: Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464
Check running processes for ntp but it is not installed by default.

timesyncd is not automatically started or configured to sync time either.

Check out the Arch wiki.

https://wiki.archlinux.org/index.php/systemd-timesyncd
 
Old 08-02-2020, 12:02 PM   #5
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 4,105

Original Poster
Rep: Reputation: 440Reputation: 440Reputation: 440Reputation: 440Reputation: 440
Lightbulb

It's an ancient laptop and the button battery is worn out. Perhaps that's the cause? I use the laptop so rarely, I don't think it's worth getting a battery for.
 
Old 08-02-2020, 04:11 PM   #6
michaelk
Moderator
 
Registered: Aug 2002
Posts: 20,246

Rep: Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464Reputation: 3464
Bad CMOS battery would be the cause. Running ntp would solve the problem.
 
1 members found this post helpful.
Old 08-03-2020, 01:43 PM   #7
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 4,105

Original Poster
Rep: Reputation: 440Reputation: 440Reputation: 440Reputation: 440Reputation: 440
Question

Any idea about the slow touchpad cursor cause/fix?
 
Old 08-03-2020, 02:53 PM   #8
ferrari
Senior Member
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 4,705

Rep: Reputation: 872Reputation: 872Reputation: 872Reputation: 872Reputation: 872Reputation: 872Reputation: 872
Depending on the desktop environment, you may be able to control from some desktop setting. Provide that info and someone may be able to advise more specifically.

Also, run the following command...
Code:
sudo libinput list-devices
*You may need to install 'libinput-tools' first.

Once block of output will pertain to the touchpad device.

Debian info
https://wiki.debian.org/LibinputTouchpad
 
  


Reply

Tags
debian, lxde, touchpad cursor, wrong date & time


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple browsers ignore two touchpad/cursor settings on KDE Plasma 5.14.5, Debian 10.2/Testing andigena Linux - General 3 01-13-2020 05:39 PM
[SOLVED] Keyboard and touchpad stop working after LXDE loads (Debian 6 on Asus EEE HA1005) fatgeek Linux - Laptop and Netbook 4 10-29-2013 02:46 AM
Opensuse 11.2 lxde or PclinuxOs 2009.4 lxde damipereira Linux - Distributions 1 02-16-2010 02:51 AM
Debian/LXDE/EEE Touchpad not clicking iball8888 Linux - Newbie 5 10-08-2009 08:11 AM
[SOLVED] [X Error on Debian] could not open default cursor font 'cursor' sl33p Linux - Newbie 4 07-30-2009 03:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop

All times are GMT -5. The time now is 10:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration