-   Linux - Desktop (
-   -   slax not making .iso (

snowman81 08-15-2006 05:05 PM

slax not making .iso
I downloaded the current version of Slax and used it on a windows machine and it worked perfectly. I needed the chntpw utility however so I copied the contents of the cd to my hard drive and put chntpw and the captive-static-1.1.7 into the modules directory. I then made an iso using these commands.

cd /your/slax/directory
./ /tmp/new-slax.iso
*note, I didn't just copy and paste, I went to the directory*

The cd worked except for the mouse. It was a compaq laptop with a touchpad and the little button mouse thing. Neither worked. I noticed that it did something with the captive static at startup and didnt start hardware detection. When I tried it without the extra modules it did detect the touchpad and mouse button. So I moved the modules to the optional directory and ran the same commands to make an iso and it looked like it did, no errors, except it didn't actually make an iso. There wasn't anything. I can't understand why it worked the one time and then produce nothing.

All times are GMT -5. The time now is 07:58 PM.