-   Linux - Desktop (
-   -   restore unbuntu to 11.04 (

sugaboo 09-05-2012 10:09 AM

restore unbuntu to 11.04
I upgrade from 11.04 to 11.10 how to restore ubuntu 11.04? when I boot up my pc all I get is a black screen saying "cannot display video mode"

cortman 09-05-2012 10:11 AM


Originally Posted by sugaboo (Post 4773318)
I upgrade from 11.04 to 11.10 how to restore ubuntu 11.04? when I boot up my pc all I get is a black screen saying "cannot display video mode"

There is no sane way to downgrade Ubuntu.
How about booting with the "nomodeset" parameter? Instructions here- I believe that will solve your problem.

sugaboo 09-05-2012 10:14 AM

Thank you I will try that. I hope it works!

sugaboo 09-05-2012 10:22 AM

ok, there is no way to back date my pc to the 11.04? I upgraded to 11.10 and I do not like it.

TobiSGD 09-05-2012 10:24 AM

The only way to go back to 11.04 is a clean re-install. Keep in mind that support for 11.04 will end in two months, so it is time to move on anyways.

snowpine 09-05-2012 10:25 AM

1. Back up documents/files
2. Install 11.04
3. Restore documents/files from backup
4. Enjoy for 1 month until 11.04 reaches its "end of life" in October 2012

sugaboo 09-05-2012 11:05 AM

The upgrade I actually did was unbuntu 12.04 I think it is in my best interest to stay with this. I tried what was recommended by cortman but it did not make a difference any more suggestions?

snowpine 09-05-2012 11:08 AM

A good first step is to tell us about your video card; the problem will be impossible to troubleshoot without that info.

I also recommend posting your question (with the info about your video card) on since they have heavy traffic of helpful Ubuntu users (as well as a good forum Search feature).

sugaboo 09-05-2012 11:27 AM

I am rather new to Unbuntu so please bare with me on this. Sorry for any inconvenience I may cause. I have Intel® Graphics Media Accelerator 950 Up to 224 MB shared video memory I upgraded to 12.04 and when I boot up I get a black screen saying "cannot display video mode"

snowpine 09-05-2012 11:41 AM

I just did a Google search for:


"Intel® Graphics Media Accelerator 950"
and there were 1,840 results, suggesting you are not the only user affected by this bug and it is well-documented.

Limiting the search to 12.04 specifically there were still 600 hits. Happy reading! :)

raja.genupula 09-06-2012 09:13 AM

In the GRUB menu you'll find a Recovery option . select that option .it will takes you to menu with options and among the options choose failsafeX mode .Then from that at system system settings choose Additional Drivers . If any drivers related graphics its listing means install them .

TobiSGD 09-06-2012 10:20 AM

The GMA 950 is supported out of the box for a few years now. No additional drivers needed (and no available) for that chip.

snowpine 09-06-2012 10:24 AM

Is this a laptop/netbook, or a desktop connected to a monitor? If the latter, how is it connected (VGA or HDMI) and have you tried a different monitor for comparison?

All times are GMT -5. The time now is 01:26 PM.