LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (https://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   requirements for dvdrip 0.9.8 (https://www.linuxquestions.org/questions/linux-desktop-74/requirements-for-dvdrip-0-9-8-a-504215/)

wabbalee 11-23-2006 08:07 AM

requirements for dvdrip 0.9.8
 
Hello, I have installed dvdrip 0.52.5 on several systems but on one I have installed version 0.98.x, clearly undergone a major facelift and some polishing up but on this particular system (not sure how i got it there, probably by mixing repositories and a bit of luck) after installing it there it did a whole lot of updates on existing packages and after the update few other things did not work correctly anymore (like the nvidia drivers, back to 'nv'. X won't start with 'nvidia' drivers anymore, kdm from mepis suddenly had 'Debian Mepis' as a login screen, problems with mounting devices, too many things to mention all)

i would like to see this version on my other systems but without corrupting the rest on my system. has anyone installed this version and recognise any of these problems? has anyone installed this version succesfully?

thanks
ron


All times are GMT -5. The time now is 02:22 AM.