-   Linux - Desktop (
-   -   Question about Compiz Fusion on Fedora Core 7 (

jamesrouse 08-08-2007 03:42 PM

Question about Compiz Fusion on Fedora Core 7
I recently installed Fedora Core 7 and have been playing around with Compiz (vers. 0.3.6). I was wondering what steps I would have to take to upgrade from Compiz to Compiz Fusion. I've tried the yum install compiz-fusion (with Kage Senshi's repo) and I get an error saying it conflicts with Compiz.

I'm running an AMD X2 4200+ and ATI Radeon X800 if that helps... 08-16-2007 06:57 AM

You need to first remove the base fc7 compiz package:

# rpm -qa | grep compiz

let's say it is: compiz-0.3.6-8.fc7


# yum remove compiz

Then enable the repo:
# cd /etc/yum.repos.d/

# wget

Then install excluding the fedora repo package:

# yum install --exclude=compiz-0.3.6-8.fc7 compiz compiz-gnome compiz-fusion-plugins-extra

jamesrouse 08-19-2007 04:15 PM

still have a problem
I got that installed and now when I run the command compiz --version it says that I have compiz 0.5.2. When I try compiz-manager & to start it, I get a message saying that the command is not found. I currently have beryl going now, which is cool. I also tried compiz --replace, but that just crashes the window manager period.

All times are GMT -5. The time now is 12:08 PM.